• 0
BladefuryDev

Launcher crashing when I click "Modpack Options"

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Drivebyben123
      Just started playing tekkit again and decided to try out tekkit legends, when I click play on the modpack it loads in the modpacks at the bottom and then briefly changes screen then nothing happens, it just wont seem to launch the game,  can anyone help ?
    • By LonkaGaming
      Your world is save in %appdata% .technic>modpacks<select your modpack<saves
    • By FullMetalFerkel
      When I run the TechnicLauncher.exe the first time I can install it and every thing is fine. But when I try to run the TechnicLauncher.exe after the installation it won't open. It doesn't even pop up an error dialog. When I look into the latest log file it show following error:
          > java.lang.NoClassDefFoundError: com/sun/awt/AWTUtilities.
      I googled for a few weeks now and didn't find a solution. Sadly I didn't even found somebody with the same problem.
      I currently have a java JRE 8u211 installed. previously I had some java 10 JDK but thought that would be the problem and deleted it. Since I'm not developing java on this machine I simply installed the 8u211 JRE and hoped this would fix my problem.
      Since AWTUtilities is a standard java class I didn't expect technic launcher to have any issue with it, as long as the launcher can find my java installation. But as far as I know, my environment variables are correctly setup and java should be installed correctly.
      I add the technic launcher error log, and some screenshots about my java installation.
      I hope you guys can help me, and I hope I didn't miss one of the forum rules. Thanks in advance



      techniclauncher_2019-05-31.log
    • By Neamcrain
      As you should know, you can edit your avatar and change it in your Minecraft Head, but as I see through the code, you are using Crafatar.com for the converting, but they no longer support ingame names. But you only allow IGN's on your website, so it doesn't work for me. Crafatar now only supports UUID, so you could use this little website https://mcuuid.net/?q= you could just read from this view-source:https://mcuuid.net/?q=hopfulldyingsoon (this is my profile) there you can read line 91 with the keyword: "value" (its always line 91) this line returns the UUID you can use for Crafatar, you just have to change the IGN.
      I haven't seen this bug report yet, if there was one, then sorry, just delete it, if not, then happy fix it ❤️
    • By PlayerMrc
      https://paste.ubuntu.com/p/H3TGQKm6BX/
       
      this is my log I know you will say turn off your anti virus and firewall I did everything still doesn't work pls some1 help me discord is Ilikeanime#0073