• 0
Sign in to follow this  
MoonWinchester

My Technic Launcher wont download

Question

my technic launcher stops on the Downloading Launcher Asset: OpenSans+C 29%. I have deleted it in AppData, restarted my computer, got a new launcher, and everyone. Nothing works.

Edited by MoonWinchester

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By QuesadilaBob
      I wanted to play a modpack that looked cool and when i installed it  i tried to play it only for the launcher to disappear and reappear and not doing anything AT ALL. please help.
    • By CeejayTheRealMiner
      I created a modpack and I cannot figure out what is wrong. Every time I load up the modpack, minecraft pops up and it shows as normal minecraft. 
      Can someone please help!
      This is the Dropbox link: https://dl.dropbox.com/s/qi5cug5m064663o/The Tales of Ceejay Modpack.zip?dl=1
       
    • By pokebuzz123
      While downloading the Technic launcher installer multiple times, each time the launcher won't pop up. It is not shown anywhere on my screen, nor is there any option for it on my taskbar. The only thing that is shown is the installer on my desktop and in my downloads file, and it is not shown in the control panel. I've been wanting to play some mod packs, especially when it's Winter Break currently.
    • By Zyplomad
      Hello programmers, gamers, and modders alike,
      Recently, I decided to try my hand at making a modpack for my friends and I, called The ZyploPack, named after yours truly. I used several different text and video guides to help me create it, and it fundamentally works, as it is available in the Technic Launcher, but whenever I attempt to try and run it via the Play button, it loads up to the Mojang screen, then crashes, leaving me frustrated and confused. It worked when I was only using one mod, SecurityCraft 1.7.10, but I wanted to add more mods to the pack, so I added all of the mods I wanted in, which is when the crashing returned (it was there before I tried only using one mod). This was the crash report of the last time I tried to run it is attached. Please help me get my modpack up and running. 
      Cheers!
      - Zyplomad
      crash-2017-07-11_08.51.58-client.txt
    • By Riss96
      Hello, to start this off I'm sorry if I have this in the wrong area.
      Alright so I've been trying to make a private modpack for some friends and I but I have no idea what I'm doing wrong and I've been fighting with this for two days now and have been watching and reading any walkthrough I can find but for some reason nothing I do works, none of the mods are showing up when I launch the mod pack and all it shows is Vanilla Minecraft. 
      https://www.dropbox.com/s/3zkzukv16lfkeyq/Modpack 1.11.2.zip?dl=0
      http://api.technicpack.net/modpack/secret-squad