• 0
Abdalain

Installation Error

Question

Hey so i'm getting an error whilst trying to install a ModPack for Pixelmon it keeps giving me the same error: An error was raised while attempting to read pack info for modpack complex-pixelmon-reforged, build Pixelmon 7.0.5: Invalid Http response is there any way to fix this

 

https://pastebin.com/DftP0N5m

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

custom packs do not belong here and Pixelmon doesn't belong anywhere.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.