Jump to content
Phenomxal

Another person with trouble loading a custom modpack.

Recommended Posts

I had the normal problem of the mods not loading and the main menu just showing the Minecraft version in the corner. Now it won't even launch to the main menu. Been looking for a way to fix this for 3 hours, nothing has helped so far. Link to the pack here: http://api.technicpack.net/modpack/griffins-godpack 

Link to the I  dropbox download here: https://www.dropbox.com/s/w97xmnoxp3zud1p/Archive.zip?dl=0

Link to the launcher log here: https://www.dropbox.com/s/9qtv66tpr4az4o7/techniclauncher_2020-04-15.log?dl=0

If anyone could help by going through the files and tell me why it won't work, that would be amazing.

Share this post


Link to post
Share on other sites

Your dropbox link and the dropbox link in your log don't match.

You didn't rename the forge.

You included Aether for 1.7.10 it seems.

You included 3 mods that you did not get from Curseforge or the Modmakers website, but from something like crappy 9mc.

Share this post


Link to post
Share on other sites

Whats weird is that my modpack works on my regular minecraft launcher with the aether 1.7.10. However I'll remove that from here on out. I'm unable to tell which 3 mods I got from the shady website, can you list the ones from the bad website so I can remove/replace them? And what do you mean you by I have not renamed forge, as in renamed it to modpack.jar? Here's an updated dropbox link one with a 0 and one with a 1 at the end: https://www.dropbox.com/s/h0n5gpz93y6d0e9/test.zip?dl=0 and https://www.dropbox.com/s/h0n5gpz93y6d0e9/test.zip?dl=1

Here is an updated link to the modpack technic download: http://api.technicpack.net/modpack/griffins-godpack

Here is the update log, with what should be the matching dropbox link, as 'm not sure how they didn't match in the first place: https://www.dropbox.com/s/2n6aug6ahwhqn41/techniclauncher_2020-04-15.log?dl=0

I have now removed the aether mod for 1.7.10 as well as made sure forge file is named modpack.jar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Verhunqert
      hi see i recently made a modpack and everytime i start is is says installing assets, does that, then just doesnt start, no minecraft nothing, please help, i already made the 0 of the dropbox into a 1 and stuff like that
       
      dropbox: https://www.dropbox.com/s/oulmzhezhfw976b/Minecolonies.zip?dl=0
      modpack: https://www.technicpack.net/modpack/modpack12-341.1703589
    • By IcarusUK
      Hey, so I've made a modpack for my gaming group and have followed all the steps closely that were provided on the guide. However, whenever I open the modpack on Technic it does not load forge, only vanilla minecraft. The forge version is: 14.23.5.2847 and works perfectly fine in the normal minecraft launcher (yes I used the universal version for the modpack and renamed it correctly). Furthermore all of the mods work and I'm able to connect to the server I host which also has the same version of forge which works there (and of course all of the mods). When I check the .technic folder and go to the pack folder everything appears to have installed correctly however forge does not load even though it's in the bin folder with minecraft.jar (this is automatically put there by technic). The modpack link is below, please can someone help me to get this to work...
      http://api.technicpack.net/modpack/resist-gaming
      The bin folder:

      This is the full contents of the modpack

      This is the config folder (it has 1 required customised file under CustomMainMenu - this works in the standard minecraft launcher):

      If you can help me with this I would really appreciate it.
       
      Mark
       
      (edit) here's the direct download of the pack... https://www.dropbox.com/s/kkfbn4gfahx8ul3/rg1.zip?dl=0
    • By AlexKoyomi
      When I click in install, it does something for a second and then just appear the options to "Delete modpack" and "install".
       
      https://pastebin.com/KpRY4efn
    • By PyroSweets
      My friends and I made a custom modpack with all our favorite mods in 1.12.2. I was having some issues with the modpack.jar that made it run vanilla and I fixed it, but now the modpack doesn't even show a java client or loading screen before crashing. I posted a day or two ago on reddit and was told to delete some iffy modpacks, but that only makes it run vanilla again. Any ideas why this is happening?
      Crash Log: http://dl.dropboxusercontent.com/s/wkv06mn3wna9hbv/techniclauncher_2020-05-31.log
      Modpack: http://dl.dropboxusercontent.com/s/ndyuw1g8t38xkde/POGWORK.zip
      Technic Page: https://www.technicpack.net/modpack/dillons-cult-pack.1697994
    • By NotXSco
      I've made my own modpack with the latest version of forge universal for 1.12.2. My process for making it was to put the 1.12.2 universal forge.jar in the bin folder, renamed it modpack. Next, I copied all of my 1.12.2 mods and my config files from .minecraft into their respective folders. Lastly, I archived the bin, config, and mods folder with winrar into a .zip file, put it on dropbox, and made the link shareable having dl=1 at the end. Everything works fine when I use the minecraft launcher using the client version of forge. 
×
×
  • Create New...