Jump to content

Modpacks crash right after startup


Recommended Posts

LAUNCHER VERSION: v4.664

OPERATING SYSTEM: macOS 10.14.6

JAVA VERSION: Oracle 1.8.0_261 64-Bit

ANTIVIRUS: none

recently I tried to play some modpacks, but i couldnt start any of them. Every time I wanted to launch them, icon of the modpack showed up in taskbar, window popped up, but after approximately a second, it had crashed.

I tried to solve this problem by myself, but I didnt manage to success. The closest Ive got to solution was in this thread :

However, there is a solution linked on another forum thread, but that link is probably corrupted or something, as it just redirected me to the same thread all over again. Thus Im stuck and seek help. This is a log after one of the unsuccessful launch attempts: https://pastebin.com/Md4yW3yw

For any kind of suggestions or additional information request I'd be very thankful

Okay, fortunately under this post's recommended threads I've found another new thread which stated a similar problem: 

 

The solution right there seems to do the job (at least temporarily), but still, I'd like to know the core of the problem, for example - why 8u251 works and 8u51 doesn't?

Hope this helps someone someday

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By BloodScythe
      https://pastebin.com/kRLp5Y2Y These are the error msgs, I have already tried re installing the pack, restarting the launcher, updating the pack, any more ideas?
    • By M3veronMast3r
      Hello, I didn't know where to put this Thread, sorry for that.
      My Problem is that i want to create more than only 5 Modpacks. I have different Packs in different Version and i need them all and i dont want to create constantly an new account just to create a new Modpack. I dont understand why this Action is limited to 5 Modpacks. It makes no sense to me. Is there any way to create more than only 5?
      Hope you can help me. ~M3veronMast3r
    • By βeta
      I am trying to play tekxit 3.14 Pi in a server with some friends. I’ve tested the modpack on my computer, and it worked just fine. I have tested with all my friend as well and both the modpack and the server work without any problem. However, one of my friends is having a lot of problems to launch the modpack. We even tried to upgrade her RAM from 6gb to 8gb and we set technic launcher / java settings / memory to 4gb, but nothing worked. We tried to set memory in java settings to 3, 3.5 and 5 as well, with no success. Java is up to date, by the way. She does not have a dedicated graphic card, but one other friend of mine does not have either ant it works fine, so that should not be the problem. And, to make matters worse, we tried to change the modpack, but it seems no modpack will launch at all. The modpack window does open and start to load, but it closes without any error message. Nothing seems to work, for some reason. Does anyone have an idea?
    • By CStan96
      I'm at a loss. I've been playing my modpack for a month now and after updating to 1.16.5, it fails to launch as it loads Minecraft assets. I managed to get it to launch once, but it was vanilla Minecraft.

      RAM: 8gb
      MC Version: 1.16.5
      Forge: forge-1.16.5-36.1.0-installer
       
      Pastebin won't work (404 error) so here's the error log:
       
×
×
  • Create New...