Jump to content
  • 0

error pops up when trying to login to any server


Ela5ia
 Share

Question

whenever i try to log in to any server, the checks get past "connecting to server" and then "Logging in...", and then the error appears.

image.png.edd38aa7c76a28685f40b13e637a40ed.png

the server i am trying to connect to is the same version, and i am running version 1.2.9i of tekkit, which is also the same as the server. Other people have connected to the server without any problems.

windows firewall is not blocking it.

i have tried reinstalling the modpack and resetting my minecraft login, but neither have worked.

i have not tried reinstalling the technic launcher itself.

if anyone has any further ideas or solutions, please help.

Thanks.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...