Jump to content

Industrial craft blocks keep rotating...


IdealIdeas
 Share

Recommended Posts

First off I like to say I AM using the recommended builds of the tekkit lite server and client. (0.5.7)

First I found out it was the Tinker table doing it, but it only made the manufacturing blocks (furnaces and such) rotate, while annoying it didnt effect anything.

But something new I found, I think just having Minefactory Reloaded items in my inventory rotates even the battery box positions, which DOES effect where the power output happens... Same goes for transformers.... It still also rotate other industrial craft blocks.

I just need to know if its the fact I was holding MineFactory reloaded items or what it could of possibly been, because I was rather annoyed that I had to go throughout my entire factory (which I JUST rebuilt) and rearrange all my battery boxes again.

It literally must of just happened when I grabbed the Minefactory blocks, as the only things besides that I had was some wood blocks, torches, mining laser, omni wrench, some apples and some copper cable.

This server is just for me and my friend and my friend hasnt been on it for a few days, but like I said this happened when I must of grabbed those blocks.

Link to comment
Share on other sites

That's a problem i've had too , don't worry it's only a texture problem the input/outputs remain the same . Anyway if you want to fix it just download the latest version of IC2 mine is 1.115.213 and works fine .

Well if you read it again I say the Inputs/outputs for the Transformers and batboxes changed to what its rotated to.

its very frustrating as I really want to automate a charcoal factory.

Link to comment
Share on other sites

As a server owner, i know if the server runs MCPC-Plus, there is a bug that causes the texture to rotate, it is just the textures not their orentation. Batbox and the like will still work even with out the texture facing the right way. As far as i know there is no fix yet, the but is server side. Please correct me if i am wrong but that is the state of affairs on my server.

Link to comment
Share on other sites

As a server owner, i know if the server runs MCPC-Plus, there is a bug that causes the texture to rotate, it is just the textures not their orentation. Batbox and the like will still work even with out the texture facing the right way. As far as i know there is no fix yet, the but is server side. Please correct me if i am wrong but that is the state of affairs on my server.

Really? then why were my batboxes not discharging energy to the machines?

My recyclers were starved of power yet all my batboxes had full power.

Link to comment
Share on other sites

have you tried to rotate them again with a wrench ? Sometimes when i place a batbox or a mfe they automatically face another direction even if i stand in the direction i want them to be placed , but with a wrench i solved th eproblem .

They just rotate back to having all the outputs facing downward...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...