Sign in to follow this  
NLBlackEagle

[Sonic Ether's Unbelievable Shaders] >Meta-inf fixed, still crash

Recommended Posts

Hello everyone,

I wanted some good looking texture's for my upcoming vids & screenshots for the server, thats why I downloaded and installed everything wich is needed, here is a list:

-Optifine MC1.2.5 (multi-core)

-Sonic Ether's Unbelievable Shaders V08 + Core Lite V08 (Tutorial said to do this for Tekkit Classic)

-Texture Pack > Sphax PureBDCraft 128x

-jre-7u15-windows-x64

Error:

I could easy walk, run, jump and fly around (In my server, not singleplayer) But as soon as I go to a large "Lava" populated area the game crashes leaving this error log:

http://pastebin.com/DZSvDGuD

System specs:

OS: Windows7 64Bit

RAM: 16GB DDR3-1600

GPU: Geforce GTX 680 (4GB)

CPU: Intal Core i7 3820

And here a list with what I tried to fix the error:

Delete all java (4 java programs)

Delete Full tekkit + Technic launcher.

Instal Latest gpu drivers >

Instal jre-7u15-windows-x64 >

Instal Technic and launch the game once >

Instal Optifine > Sonic Ether's > Texture pack.

Launch game and tried again > Crash > Tried with Lava animation off also result in a crash.

So, since I have everything downloaded new and fresh without any problems and deleted the Meta-Inf (in the modpack folder) What could there be wrong? What did I did wrong?

Thanks for any advice guys! If this fixed Ill might post an english tutorial on "How to instal The Sonic Ether's Mod" :)

[uPDATE]

- Also crashed when I do /home "Name of home"

- Also crashes when I set the texture pack to default

- Also crashes when using shaders Ultra V0.8 Instead of Lite v0.8

Share this post


Link to post
Share on other sites

Have you installed GSLS Shaders mod ? SEUS require that mod too to work .

Oh, I followed some German instruction while uhm not being german, Could understand it a bit and followed the uhm.. Tutorial by mostly watching. So I guess that will be the error then, Found a topic about it a few hours ago but since I've already posted it i decided to wait a sec :P Anyway, these images may confirm it (used f3 command at precice locations)

[update]

Seems that I lost the link, Do you know where to find a good tutorial?

Uhm, And I didnt installed Seus, just got optifine... and well it works except for some areas, It almosth looks like optifine isnt working

GroteFoto-HKXFSEO3.jpg

GroteFoto-3PPCIAZU.jpg

Share this post


Link to post
Share on other sites

This one looks good either, godda try it and post the thread as fixed if it works :)

Shaders Mod v10 for Tekkit > Nvm... same story (sonics ether mod)

Pfff, did I custom builded a Computer worth like 2000 USD.... and this is what I get in return >.<

Not working HD packages because it laggs and crashed the client... Gosh

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this