Jump to content

Missing chunks (v0.6.1)


Recommended Posts

Hello, folks!

We are having problems with large slices of the world missing and not regenerating. They appear to be 1xN chunk swathes that are suddenly cut out of the world. I do not know how many chunks are missing or if they are entire horizontal/vertical rows/columns of chunks (when viewed in the mini-map.)

I first noticed this when trying to upgrade from 0.5.7 when it was recommended to the BETA version 0.6.0. While testing this out, I found a whole vertical (in the mini-map) strip that was missing in the Nether. Since there were other bugs with 0.6.0, we stuck with 0.5.7 until 0.6.1 was recommended.

Updating from 0.5.7 to 0.6.1 went a lot smoother but that same string of chunks was missing in the Nether. We hadn't built much in the Nether so we just scratched the world and regenerated. Everything else seemed to be going smoothly until I logged in today and discovered a horizontal (in the mini-map) row of chunks missing from the Overworld.

I am absolutely certain that this row of missing chunks was not there after upgrading to v0.6.1. it just suddenly appeared recently. So, now I am worried that the world is unstable and that it will continue to lose chunks.

Has anyone else encountered this?

The world was originally a Classic world that was converted from Classic v3.1.2 to Lite v0.5.7. We didn't notice any issues then but, of course, we had not explored the entire generated world. The row of missing chunks goes on as far as my toon can see. I tried following it to see if it would end but, after a long while, I gave up.

I have yet to try any world editors on it. I just discovered the new missing band of chunks a few minutes ago. Just wondering if anyone has already addressed a similar issue and knows where to look to resolve it... Thanks!

Link to comment
Share on other sites

Same here, but it's jut invisible for me, for me turning off multiworld 'solved' it, but i can't upgrade since we need our worlds ( factory plot, city plot, elite quest based map etc. ) i had not got time to test what causing it, but will try to find it in this weekend :(

Link to comment
Share on other sites

Hmmm... You're right, cerevox. I restarted the client and the chunks were back. I tried this before and they remained missing. It seems that they will go missing from time to time in the same part of the map but a relog will sometimes fix it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...