Jump to content

Will Thaumcraft 3 work with Tekkit Lite?


Recommended Posts

Hi guys,

A fellow server admin tried to install TC3 to our Tekkit Lite server hosted on Clanforge and it didn't quite work.We had all the items in NEI but we couldn't access them.

I think I should have a go at installing the mod myself but there is no point if it is known not to work.

Can anyone confirm that they have TC3 running on their Tekkit Lite server. We also have Railcraft and Forestry running on there.

Link to comment
Share on other sites

Ah ok, thanks for that.

I had a feeling that was why we couldn't cheat in the stuff, but my mate and I traveled for miles in search of shards and quicksilver trees and found nothing. That was when we tried to spawn the items in.

Is there one block that doesn't require research to build so I can use when I test the install? The base block of the mod? I don't wanna spend half hour searching for the new ores fruitlessly!

Link to comment
Share on other sites

I would need a shard... so you see the issue. I should be able to cheat a wand though if it can be built without any research prerequisites.

I just want a way of checking the install has worked that doesn't involve traveling to new chunks.

Link to comment
Share on other sites

Just came back to this thread to mention that I successfully managed to install Thaumcraft 3 into our Tekkit Lite server. I also got the world regen working by folowing the instructions on the TC3 page and we have ores and nodes on our existing world in chunks that were already loaded which is sweet!

It was very simple, I just used Filezilla to connect to our Clanforge server and dropped the Thaumcraft zip file into the mods folder. I also dropped a copy into the mods folder within the Plugins folder for good measure.

For my client, I just dropped the zip straight into my mod folder.

I was playing away for an hour or so with no problems but when Harv logged in via his macbook he was getting bad lag and would crash after 10-15 secs or so. We tried everything to get it to work for him. I disabled the world regen config in case that was causing him issue (the ores and nodes stayed) but no joy.

Any ideas on what could be causing the issue? He also tried changing his Java from version 7 but again, no joy.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...