• 0
Sign in to follow this  
Pringles1337

Tekkit Not Starting

Question

Title: Tekkit Not Starting

Version: 1_0_3

OS: Windows 7 (32 bit)

Java Version: 7

Description of Problem:

Tekkit will not start and it says Problem:100% No update for tekkitmain found.

Error Messages:

Problem:100% No update for tekkitmain found.

Error Log:

 

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

you probably need to reset the pack

this can be done by opening the modpack options and clicking the button that says "reset pack"

hope this helps :)

Share this post


Link to post
Share on other sites
  • 0

nvm about where the tekkit main folder is, but when I delete it i pull up the technic launcher and i try to run tekkit. it says "Error locating file: tekkitmain" and then i try again and it creates a new tekkitmain and the same error happens to me, it gets stuck loading gregs lighting.

Share this post


Link to post
Share on other sites
  • 0

That wont really work....... I am having the same problems where I have it loaded up to a white screen but it takes about 15 mins to say "Crash report". So please fix the program. I would love to start playing it.

Share this post


Link to post
Share on other sites
  • 0

That wont really work....... I am having the same problems where I have it loaded up to a white screen but it takes about 15 mins to say "Crash report". So please fix the program. I would love to start playing it.

It might be a good idea to actually post the crash report, rather than just typing the words 'Crash report'.

Share this post


Link to post
Share on other sites
  • 0

Noone seems bright enough to post it:

2013/05/30 18:59:11 [iNFO] ------------------------------------------

2013/05/30 18:59:11 [iNFO] Technic Launcher is starting....

2013/05/30 18:59:11 [iNFO] Launcher Build: 243

2013/05/30 18:59:11 [iNFO] ------------ Startup Parameters ------------

2013/05/30 18:59:11 [iNFO] Relaunched with correct memory

2013/05/30 18:59:11 [iNFO] --------- End of Startup Parameters ---------

2013/05/30 18:59:10 [iNFO] ------------------------------------------

2013/05/30 18:59:10 [iNFO] Technic Launcher is starting....

2013/05/30 18:59:10 [iNFO] Launcher Build: 243

2013/05/30 18:59:10 [iNFO] ------------ Startup Parameters ------------

2013/05/30 18:59:10 [iNFO] --------- End of Startup Parameters ---------

2013/05/30 18:59:10 [iNFO] Attempting relaunch with 768 mb of RAM

2013/05/30 18:59:10 [iNFO] Path to Launcher Jar: C:UsersxyzDownloadsTechnicLauncher.exe

2013/05/30 18:59:11 [iNFO] Loaded face

2013/05/30 18:59:12 [iNFO] Starting download of http://skins.technicpack.net/helm/xyz/100, with 3 tries remaining

2013/05/30 18:59:12 [iNFO] Launcher took: 2236ms to start

2013/05/30 18:59:17 [iNFO] Preloaded 0 classes in advance

2013/05/30 18:59:17 [sEVERE] org.spoutcraft.launcher.exceptions.UnknownMinecraftException

2013/05/30 18:59:17 [sEVERE]at org.spoutcraft.launcher.launch.MinecraftLauncher.getMinecraftApplet(MinecraftLauncher.java:99)

2013/05/30 18:59:17 [sEVERE]at org.spoutcraft.launcher.GameLauncher.runGame(GameLauncher.java:139)

2013/05/30 18:59:17 [sEVERE]at org.spoutcraft.launcher.GameUpdater.runGame(GameUpdater.java:136)

2013/05/30 18:59:17 [sEVERE]at org.spoutcraft.launcher.skin.components.LoginFrame.onEvent(LoginFrame.java:312)

2013/05/30 18:59:17 [sEVERE]at org.spoutcraft.launcher.skin.components.LoginWorker.doInBackground(LoginWorker.java:103)

2013/05/30 18:59:17 [sEVERE]at org.jdesktop.swingworker.SwingWorker$1.call(Unknown Source)

2013/05/30 18:59:17 [sEVERE]at java.util.concurrent.FutureTask$Sync.innerRun(Unknown Source)

2013/05/30 18:59:17 [sEVERE]at java.util.concurrent.FutureTask.run(Unknown Source)

2013/05/30 18:59:17 [sEVERE]at org.jdesktop.swingworker.SwingWorker.run(Unknown Source)

2013/05/30 18:59:17 [sEVERE]at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)

2013/05/30 18:59:17 [sEVERE]at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)

2013/05/30 18:59:17 [sEVERE]at java.lang.Thread.run(Unknown Source)

2013/05/30 18:59:17 [sEVERE] Caused by: java.lang.IncompatibleClassChangeError: Implementing class

2013/05/30 18:59:17 [sEVERE]at java.lang.ClassLoader.defineClass1(Native Method)

2013/05/30 18:59:17 [sEVERE]at java.lang.ClassLoader.defineClass(Unknown Source)

2013/05/30 18:59:17 [sEVERE]at java.security.SecureClassLoader.defineClass(Unknown Source)

2013/05/30 18:59:17 [sEVERE]at org.spoutcraft.launcher.launch.MinecraftClassLoader.findClassInjar(MinecraftClassLoader.java:169)

2013/05/30 18:59:17 [sEVERE]at org.spoutcraft.launcher.launch.MinecraftClassLoader.findClass(MinecraftClassLoader.java:143)

2013/05/30 18:59:17 [sEVERE]at java.lang.ClassLoader.loadClass(Unknown Source)

2013/05/30 18:59:17 [sEVERE]at java.lang.ClassLoader.loadClass(Unknown Source)

2013/05/30 18:59:17 [sEVERE]at org.spoutcraft.launcher.launch.MinecraftLauncher.setMinecraftDirectory(MinecraftLauncher.java:110)

2013/05/30 18:59:17 [sEVERE]at org.spoutcraft.launcher.launch.MinecraftLauncher.getMinecraftApplet(MinecraftLauncher.java:86)

2013/05/30 18:59:17 [sEVERE]... 11 more

Share this post


Link to post
Share on other sites
  • 0

*I'm new to tekkit, just got it today*

Same thing happens with me, I open up TechnicLauncher, get the 'Mojang' sign and it freezes and doesn't go.

Please do something about this, I really want to play Tekkit :)

Share this post


Link to post
Share on other sites
  • 0

Noone seems bright enough to post it:

If you're having issues with the launcher try disabling your antivirus. If that doesn't work, right-click the launcher and run as administrator.

Share this post


Link to post
Share on other sites
  • 0

My TekkitMain Is Stucks In %1 GregsLightning And Game Is Opening TekkitMain Loads FML And Again Stucks In scala-libary.jar What Should i Do?

Error Log:

Share this post


Link to post
Share on other sites
  • 0

My TekkitMain Is Stucks In %1 GregsLightning And Game Is Opening TekkitMain Loads FML And Again Stucks In scala-libary.jar What Should i Do?

Error Log:

Disable your antivirus and launch Tekkit again.

Not using an AV and I'm running full-time Admin, doesn't help at all.

Are you able to launch Tekkit at all, even unsuccessfully, or is the launcher messed up or broken in some way? If you can launch Tekkit, then I'm going to need the MC crash log or the FML log. The FML log can be found at \.technic\tekkitmain\ForgeModLoader-client-0.log. Copy to pastebin if it's too long.

Share this post


Link to post
Share on other sites
  • 0

MC does not start at all. I'll try updating Java.

EDIT: Runs like a mad psychopath chasing victims right now.

Removed the tekkitmain, because I've figured out that minecraft.jar was too small, comparing to stock 1.5.1 jar, redownloaded whole thing and now I'm up'n'running.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this