Jump to content

1.3.0 seems to crash. A lot.


Recommended Posts

anyone else having a problem with 1.3.0? It seems to keep crashing on launch for me.

Edit: and for those of you who had this problem how did you get it to run?

Edit 2: okay and now 1.2.2 seems to crash on me now as well

Link to comment
Share on other sites

Assuming you're using Windows 7/8, the bigdig directory should be at 'C:\Users\Specter\AppData\Roaming\.technic\bigdig'. Copy the 'saves' folder to your desktop, delete the 'config' folder, open the Technic launcher and click the little gear under the BigDig logo, make sure 1.2.2 is selected (pushing the button for manually selecting the pack if necessary), click 'Reset Pack' and then click 'Save'. Next time you launch bigdig, it should revert back to 1.2.2. Meddling around in the bigdig directory is honestly probably unnecessary, but it doesn't hurt.

Link to comment
Share on other sites

Thanks for the response but sadly it has not helped I am still unable to play can you think of anything else that might work?

Not really. You might try a clean install - i.e. delete the bigdig folder and have the launcher redownload 1.2.2. Are you getting an error log?

I run a server on bug dig, I tried running the 1.3.0, and it gets stuck at downloadind a Periherbal mod thang... HELP

Just like I told the other people ITT, roll back to 1.2.2. BigDig for Minecraft 1.5.2 is launching tomorrow and that might officially be called 1.3, until then 1.2.2 is the best version to run.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...