Jump to content

MPS (Parachute) not working?


Recommended Posts

Well, i crafted parachute (that one from MPS mod).. but i tried several methods to get in working but i think i cant find the propper one... i used all intvetory slots, equip slots even hotbar. Tried setting up the hotkey, tried using shift in mid-air but i think it is not still working.. any ideas what it should be?

Link to comment
Share on other sites

  • 2 weeks later...

I know it looks stupid, but i need help

Yes, the weird looking holographic table. When you have MPS pieces and access the table it will show them on the left-hand side. Clicking on them shows all the components you can add on, and when you select a specific component it will show you the required parts at the bottom along with a button that reads "Install". If you have all the parts for a component, the button will be a different color (green? can't remember) and you click install to add it on. You'll definitely want some sort of battery for each part, in addition to the other fun stuff. A lot of parts are configurable at the tinker table, meaning that you can (for instance) crank up armor protection at the cost of greater weight and energy usage.

And don't forget to charge pieces (when they're low on power) by using the Energetic Infuser.

Link to comment
Share on other sites

You can also just put the parachute in the parachute slot but it will only activate when returning from space. Like jumping off a space station or selecting to return to overworld from space.

Not the same kind of parachute, won't work for that.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...