Jump to content

Tekkit 1.1.8 & Atomic Science - Can't Power AS Devices?


Recommended Posts

Hey All,

I'm having an issue it seems with getting the Atomic Science machines powered in the Tekkit 1.1.8 pack.

I've watched the tutorials, I've combed through configuration files, yet nothing I do is able to..

1) Charge the new batteries (The little ones, not the Makeshift one)

2) Transmit any sort of power to the AS Machines (IE: Chemical Extractor, Centrifuge)

I've tried connecting Redstone Energy cells directly, indirectly. I've tried using tesseracts, and conductive pipes. Only two things have worked... When I put a batter directly into the Chem Extractor it turns on. Not very useful however as I can't seem to charge these batteries. I had to spawn it in using creative mode.

When I hooked up combustion engines DIRECTLY to the device, it seems to work. Yet redstone energy conduit nor conductive pipes will send power. I feel like i'm missing something simple, but it's almost infuriating that I can't figure this out... Here is a screenshot to show what i've been trying for example:


Any help would be appreciated... Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...