• 0
Sign in to follow this  
jon5353

Old launcher?

Question

Launcher Version: 1.1.2.5, but it is the latest download from the website.

Operating System: W7 64x Ultimate Edition

Java Version: JRE7, 7u45

Antivirus Program: BitDefender

Description of Problem:

So I'm trying to install the launcher for my brother, and when we finally get it to open (just hangs at the loading screen, we used a different java file to open it) he gets the launcher version 1.1.2.5. He can select modpacks to use (only tekkit, tekkitlite, and a few others, but no bigdig which he was going to play) but when he tries to dl them he gets an error, saying its failed to update. I've given him my whole tekkit folder (illegal? i dunno, he has a minecraft account too) and tried deleting his .tekkit and .tekkitlauncher folder. I think he backed up an old tekkit version when he reformatted and his computer is trying to launch that or something, but I couldn't find it anywhere at all. I've updated his java to 7u45. I've made a new user account to try and see if his account is just bugged, still got the same launcher. Not sure what to do.

edit

We are using the most up to date launcher, downloaded right off the site. But it just hangs at the loading screen even after I delete those folders. It hangs at the same user file

Error Messages:

none

Error Log:

Don't have access to it atm, but it barely starts and it hangs on "unable to load users.yml" or something like that.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

The launcher today is 3.0.0.383, so something is amiss here.

When you right click the launcher, choose "properties" and click the tab "information" it really tells you the productversion is 1.1.2.5?

Delete the entire .technic and .techniclauncher folder you can find inside %Roaming%

Remember to copy paste the worlds you wish to save somewhere else

Get a fresh download from technic's website

Share this post


Link to post
Share on other sites
  • 0

done that already. I have launcher build 383. Not 357. And ya, I have checked it. Says 1.1.2.5

Made sure there wasn't anything related to tekkit left on his computer, and I guess I didn't do a full check. No idea where it would be.

Share this post


Link to post
Share on other sites
  • 0

"A different Java file"

Sounds like that's your problem. I think you're using a cracked launcher.

Also, where exactly did you get this launcher?

Share this post


Link to post
Share on other sites
  • 0

I mean we swapped between javaw and javaws, stuff like that. I obtained the launcher from the main tekkit page. I just don't know why it just hangs on the login screen, even when I provide the files from my computer. Copied both folders and everything to no avail. As far as the whole cracked launcher thing, never have. We both have minecraft accounts. Mine is from 2010, his is 2011 I think.

Any other suggestions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this