Jump to content
  • 0

Everytime I download the Technic Launcher, it says that I have to downgrade to Java SE 6.


Question

Launcher Version: The Latest One

Operating System: Mac OS X Version 10.8.5

Java Version: Java 7

Antivirus Program: n/a

Description of Problem:

When I open the Technic Launcher, it says that I need to install Java SE 6, when I have Java 7. I think it's a big problem, because your Technic Launcher Download Page says it uses Java, but not what version. If you could upgrade the Technic Launcher to Java 7, or fix this bug, that'd be great! :)

Error Messages:

"To open JavaApplication, you need a Java SE 6 runtime. Would you like to install one now?"

Error Log:

n/a

Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
  • Moderators

You're a bit confusing... the launcher doesn't exactly "use" java. The launcher connects to the game. Minecraft is built around java, the error that you get comes from the game.

Did you try downloading java 6 yet? I would like to know if that fixes your problem

Link to post
Share on other sites
  • 0

You're a bit confusing... the launcher doesn't exactly "use" java. The launcher connects to the game. Minecraft is built around java, the error that you get comes from the game.

Did you try downloading java 6 yet? I would like to know if that fixes your problem

Working on it. On another note, this same thing also happens with the ATLauncher, and the Asterion Launcher. So I think it is a Java error.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...