Jump to content

Liquids and Pumps


FirenOh

Recommended Posts

Nevermind, I guess the fact that I'm looking at nothing is the problem haha. Man, that sucks. I'm sorry to see that

 

That is exactly the problem, yes. Those two chunks just reset to contain absolutely nothing.

 

Not sure what caused it, exactly. This had happened twice before on my space station, to a chunk that literally contained nothing but glass, tin decoration blocks, silver microblock covers, grass and a few glowstone strip microblocks, no machinery of any sort. It just sliced off a chunk of my wall, basically. This one a bit more serious.

 

I went ahead and fixed it up, even added a few more panels:

 

GugShkF.png

 

My 'biodome' thing still has the gaping hole in it, will probably fix that tomorrow.

Link to comment
Share on other sites

Actually, now that I think about it, one of the guys on my server has had this problem. I'm not sure if it was in his thermal expansion/minefactory section, but I definitely recall several chunks of his base being deleted. I'm not sure if it was on the moon or mars or what, but somewhere in space lol.

Link to comment
Share on other sites

i just use 2 aqueous accumulator to power 1 steam turbine (one isn't enough) and just get a bunch of them. unlimited power from just water!!!

 

The thing is, that's

 

1) boring, and

2) not going to work next patch. :P

 

As for what's in those chunks on the overworld... I'll have to get back to you on that once the server is back up. It just crashed HARD, and doesn't seem to want to come back up again. Argh.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...