Jump to content

So, I've been toying with the mods folder, and may require some assistance.


Recommended Posts

A quick update: I solved the problem! I was right, it was an item ID conflict. Not with Tinker's Construct, mind. Mystcraft was the true, devious culprit. In fact, had I continued my efforts in simply removing mods that were causing issues, I would have only ended up removing the Secret Rooms mod (As suspected) and The Soul Shards mod. Neither would have been a particularly great loss, though the Soul Gems mod is interesting.


So, I went into the config files themselves (After removing the IDResolver, which simply crashed it) and manually changed the config numbers. It's fixed now, at the minor expense of all of my Mystcraft items already within the map disappearing. Again, no great loss, considering I was stone-walled by it fairly early on. My Tinker's construct blocks, primarily the item... smelting... bench thing, look a little odd at the wrong angle, but nothing I can't live with.


So in conclusion, use this guide if you want to try and update some of Big Dig's mods to actual, "working" status. Pay no attention to the fact it was written for FTB; the methods themselves are perfectly fine. (Thanks to Dex Luthor, on the FTB forums, for writing said guide.)


Now, I'm gonna go enjoy the satisfaction of having fixed it. Auf wiedersehen!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...