Ket009

Modpack wont Load

Recommended Posts

I've created a modpack using a tutorial and hosted it on our site, created the technic page and tried to run it. The launcher downloads the modpack files and then... nothing. I can see in the folder that its downloaded all the files and stuff. and the mods and configs all worked on my computer before I put it together, so Im not sure what I've done wrong. Any assistance would be appreciated. 
 
Modpack: http://www.technicpack.net/modpack/details/moonnet-modpack.314127

 

 

 

Edit: grammar, spelling, werds.

Edited by Ket009

Share this post


Link to post
Share on other sites
[B#439] java.io.FileNotFoundException: C:UsersMaxis010AppDataRoaming.technicmodpacksmoonnet-modpackshaderpacks6Paolos aLagLess 4Shaders cv03 1RC7.zip

Pulled this from console

http://modscraft.by/1062-paolos-lagless-shaders-glsl-shaderpack-odin-iz-samyh-prekrastnyh-sheyderov.html

Missing this perhaps?

Edited by Maxis010

Share this post


Link to post
Share on other sites
  • The version of Keybinds and Macros is outdated/expired.
  • The "Paolos LagLess Shaders" shader pack has MC color codes in the file name. The launcher is dying when it tries to extract this file. You can simply rename the file to take out the color codes and it should work fine.

Share this post


Link to post
Share on other sites

Thank you all very much, the shader pack was definitely the issue, I will be fixing that and updating the macro mod.  I didn't know the launcher even had a console but I've found it now :3 thanks. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.