Jump to content

Resource pack don`t work!


Recommended Posts



Im started playing Bteam like month ago,and just few days ago i saw that there are pureBD resource pack, I downloaded it and copied into Bteam resource pack folder. When i tried to go to Resource Packs - what i get is that no resource packs are in there. I tried unzip resource pack - it aint worked ... And i had sound problems but i fixed it :)

Someone have solution how to fix it?


Link to comment
Share on other sites

I want you to emphatically confirm that you have downloaded the Sphax pureDB resource pack AND the Attack of the B-Team for Sphax pureDB addon and combined those together into ONE .zip.


Almost all of the problems with Sphax resource packs stem from people not having done that.


So, hopefully I'm not insulting you too much by having you confirm this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...