elt358

Creating my own modpack

10 posts in this topic

This is my first time making a modpack, and I have run into an issue. First off, when I was dowloading my pack to test it, I got an error saying:

Error downloading a file for the following pack: Simple RPG by elt358

Failed to download https://www.dropbox.com/s/5kql90uaxmo1jm4/Simple RPG.zip?dl=0

Please consult the modpack author. I have tried changing the dl=0 to dl=1 but when it gives me the error it still says dl=0. What should I do?

Share this post


Link to post
Share on other sites
6 hours ago, elt358 said:

This is my first time making a modpack, and I have run into an issue. First off, when I was dowloading my pack to test it, I got an error saying:

Error downloading a file for the following pack: Simple RPG by elt358

Failed to download https://www.dropbox.com/s/5kql90uaxmo1jm4/Simple RPG.zip?dl=0

Please consult the modpack author. I have tried changing the dl=0 to dl=1 but when it gives me the error it still says dl=0. What should I do?

Wait longer till that link actually gets synced. It is not update and immediately done.

Share this post


Link to post
Share on other sites

Thank you! that worked well and it downloaded, but when I try to test it, it loads up and then exits out with no error message. 

Share this post


Link to post
Share on other sites
11 hours ago, elt358 said:

Thank you! that worked well and it downloaded, but when I try to test it, it loads up and then exits out with no error message. 

Which probably means incorrect mod versions or missing dependencies. But since someone decided to not update the link on the launcher yet...

Share this post


Link to post
Share on other sites
1 hour ago, JaariAtmc said:

Which probably means incorrect mod versions or missing dependencies. But since someone decided to not update the link on the launcher yet...

Sorry, I'm not exactly sure what you mean by that. https://www.dropbox.com/s/sg5fb9rerbhttlv/Simple RPG.zip?dl=0 this is the new Dropbox, and the link for the launcher is http://api.technicpack.net/modpack/simple-rpg-by-elt358. Hopefully, that's what you mean. Thank you for your help!

 

Share this post


Link to post
Share on other sites
5 hours ago, elt358 said:

Sorry, I'm not exactly sure what you mean by that. https://www.dropbox.com/s/sg5fb9rerbhttlv/Simple RPG.zip?dl=0 this is the new Dropbox, and the link for the launcher is http://api.technicpack.net/modpack/simple-rpg-by-elt358. Hopefully, that's what you mean. Thank you for your help!

 

Hmm, no missing things there, could load it without issues.

That doesn't mean it is going to work for anyone else, because there are some issues:

- Bibliocraft is from some shady source, download it from here instead: http://www.bibliocraftmod.com/downloads/

- You didn't zip the pack correctly, you need to directly zip the bin/config/mods folders, not the folder they're in (current situation: .zip -> folder -> bin/config/mods | needed situation: .zip -> bin/config/mods).

- The dropbox link didn't update on the launcher.

Share this post


Link to post
Share on other sites

I tried using my other computer to see if the modpack worked there and it is working perfectly fine! It must just be a problem with this computer. Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By ThatSourMelon
      Is this a bug? I don't know... feel free to move the forum. But I created a mudpack. I put it in drobox and I made it on the Technic Platform. When I search it on the technic launcher I install it, and click play. When Minecraft opens its just vanilla. It does not have a mods option, so its not running forge or something... I have a mods folder, I included modpack.jar, But I have done it a few times (a lot) and it still runs as vanilla. The Mod Pack is called Vanilla Revised and I just put a bunch of client mods in there for stuff. Here is the link to the dropbox: https://www.dropbox.com/s/afx5v05b7ymiahv/Vanilla Revised.zip?dl=1  Can someone look at it for me please and tell me what is wrong? Thx.
    • By TGJ Onlie
      iv tried reinstalling everything java Technic  nothing works but nothing works i click play and the launcher goes away and they nothing for about 5 seconds then it goes back to the launcher here is the report 
      ---- Minecraft Crash Report ----
      // Don't be sad. I'll do better next time, I promise!
      Time: 6/16/18 1:05 PM
      Description: Initializing game
      org.lwjgl.LWJGLException: Pixel format not accelerated
          at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
          at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
          at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
          at org.lwjgl.opengl.Display.createWindow(Display.java:306)
          at org.lwjgl.opengl.Display.create(Display.java:848)
          at org.lwjgl.opengl.Display.create(Display.java:757)
          at org.lwjgl.opengl.Display.create(Display.java:739)
          at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:452)
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:867)
          at net.minecraft.client.main.Main.main(SourceFile:148)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

      A detailed walkthrough of the error, its code path and all known details is as follows:
      ---------------------------------------------------------------------------------------
      -- Head --
      Stacktrace:
          at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
          at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
          at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
          at org.lwjgl.opengl.Display.createWindow(Display.java:306)
          at org.lwjgl.opengl.Display.create(Display.java:848)
          at org.lwjgl.opengl.Display.create(Display.java:757)
          at org.lwjgl.opengl.Display.create(Display.java:739)
          at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:452)
      -- Initialization --
      Details:
      Stacktrace:
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:867)
          at net.minecraft.client.main.Main.main(SourceFile:148)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      -- System Details --
      Details:
          Minecraft Version: 1.7.10
          Operating System: Windows 10 (amd64) version 10.0
          Java Version: 1.8.0_171, Oracle Corporation
          Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
          Memory: 899154200 bytes (857 MB) / 1029177344 bytes (981 MB) up to 1029177344 bytes (981 MB)
          JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms1024m -Xmx1024m
          AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
          IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
          FML: 
          Launched Version: 1.7.10-Forge10.13.2.1291
          LWJGL: 2.9.1
          OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
          GL Caps: 
          Is Modded: Definitely; Client brand changed to 'fml,forge'
          Type: Client (map_client.txt)
          Resource Packs: []
          Current Language: ~~ERROR~~ NullPointerException: null
          Profiler Position: N/A (disabled)
          Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
          Anisotropic Filtering: Off (1)
    • By drinkmybritishtears
      I'm not sure if this is under the right topic, but-
      Ever since I updated my laptop, the Minecraft Diaries mod-pack crashes after 2/7 (Phase 1), before that it was fine and ran well. I've tried re-installing the pack and the technic launcher itself, nothing new has happened and I'm not sure what to do.
      (I'm not sure if it counts as a custom seen as i myself didn't make it, but I think it's fan-based)
      ((MOD-PACK -- https://www.technicpack.net/modpack/tribute-to-aphmau.722351/about ))
       
    • By Tyler13700
      As the title says, I have 64-bit java installed, and it won't let me allocate over 1GB of ram, saying I need to install 64-bit java to have more ram. (I have 8GB of ram)
    • By CON_man1090
      I keep getting an error that says- Failed to download https://s3.amazonaws.com/Minecraft.Download/version/1.12.2/1.12.2.jar - how do I fix this????