Massive

Server Crash when enabling ores

3 posts in this topic

Posted (edited)

Hi im trying to create a tekkit lite server, everything works fine i can enter the world, build houses, craft items.. etc... there's just 1 problem. Only iron and coal spawn where they are supposed to. When i go into the IC2 config file and set the value to "true" for Tin and Copper, i get a crash when i start the server... Can anybody help?

I would be happy to provide more info to anybody who is willing to help :)

Regards

Massive

Edited by Massive

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Cozmmando
      My modpack used to download just fine but it seems to have stopped working recently. I used a direct link and made sure that I set everything up correctly, but whenever I try to download it the percentage bar goes into the negatives. Does anyone know why this might be happening? Here is a link to my modpack: https://www.technicpack.net/modpack/cozrpg-evolved.984365
      Thanks for the help in advance!
       
      EDIT: It turns out that if you leave the download on for a while, the pack will eventually download. But it still shows a negative percentage, and i’m sure that has driven some users away from the pack because they thought it was broken. So does anyone know why the download bar is showing a big negative percentage?
    • By xfalcon
      Hello, I'm getting the following error when starting up my server. Can someone help me resolve it please? Thanks in advance. The modpack is Tekkit Classic.
      [email protected]:~/tcs# ./launch.sh 182 recipes 27 achievements 15:56:04 [INFO] Starting minecraft server version 1.2.5 15:56:04 [INFO] Attempting early MinecraftForge initialization 15:56:04 [INFO] Completed early MinecraftForge initialization 15:56:04 [INFO] Forge Mod Loader version 2.2.91.173 for Minecraft 1.2.5 loading 15:56:04 [SEVERE] Unable to process our input to locate the minecraft code 15:56:04 [SEVERE] cpw.mods.fml.common.LoaderException 15:56:04 [SEVERE] at cpw.mods.fml.common.ModClassLoader.getParentSources(ModClassLoader.java:77) 15:56:04 [SEVERE] at cpw.mods.fml.common.Loader.load(Loader.java:374) 15:56:04 [SEVERE] at cpw.mods.fml.common.Loader.loadMods(Loader.java:606) 15:56:04 [SEVERE] at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:134) 15:56:04 [SEVERE] at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:135) 15:56:04 [SEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438) 15:56:04 [SEVERE] at net.minecraft.server.ThreadServerApplication.run(SourceFile:492) 15:56:04 [SEVERE] Unexpected exception cpw.mods.fml.common.LoaderException at cpw.mods.fml.common.ModClassLoader.getParentSources(ModClassLoader.java:77) at cpw.mods.fml.common.Loader.load(Loader.java:374) at cpw.mods.fml.common.Loader.loadMods(Loader.java:606) at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:134) at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:135) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438) at net.minecraft.server.ThreadServerApplication.run(SourceFile:492) >  
    • By Pouhebert
      Any modpack I try to open at Technic does not open! I've tried several things like -Xmx512 and it still does not work
    • By peterbdude
      Hi so i dont know if this is the right place for this but,
      i made a custom mod pack which is a mix between tekkit and hexxit (never made a mod pack before), and it loads them in phase 1/7 saying "constructing mods" in the mojang screen but as soon as it goes to 2/7 it says "initializing mods phase 1" and crashes with no error message. The modpack is named "NRHS Mod pack" in minecraft version 1.7.10, Idk what to do from here so if someone could figure out why it keeps crashing and comment why i would be soooooo grateful. 
      Mods:
      https://docs.google.com/document/d/1sErCVa1CrChjL7RLfqG73PlQHTmZGaarGqmJZbpP244/view
    • By Wurb
      Logs:
      ---- Minecraft Crash Report ----
      WARNING: coremods are present:
        IvToolkit (IvToolkit-1.2.8.jar)
        CXLibraryCore (cxlibrary-1.10.2-1.2.2.jar)
        PlayerAPIPlugin (PlayerAPI-1.10.2-1.1.jar)
        NEICorePlugin (NotEnoughItems-1.10.2-2.1.3.220-universal.jar)
        LoadingPlugin (ResourceLoader-MC1.9.4-1.5.1.jar)
        CCLCorePlugin (CodeChickenLib-1.10.2-2.5.9.267-universal.jar)
        FMLPlugin (InventoryTweaks-1.61-58.jar)
        CTMCorePlugin (CTM-MC1.10.2-0.1.0.10.jar)
      Contact their authors BEFORE contacting forge
      // Hi. I'm Minecraft, and I'm a crashaholic.
      Time: 9/11/17 5:01 PM
      Description: Initializing game
      org.lwjgl.LWJGLException: Pixel format not accelerated
          at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
          at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
          at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
          at org.lwjgl.opengl.Display.createWindow(Display.java:306)
          at org.lwjgl.opengl.Display.create(Display.java:848)
          at org.lwjgl.opengl.Display.create(Display.java:757)
          at org.lwjgl.opengl.Display.create(Display.java:739)
          at net.minecraft.client.Minecraft.func_175609_am(Minecraft.java:593)
          at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:430)
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:351)
          at net.minecraft.client.main.Main.main(SourceFile:124)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

      A detailed walkthrough of the error, its code path and all known details is as follows:
      ---------------------------------------------------------------------------------------
      -- Head --
      Thread: Client thread
      Stacktrace:
          at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
          at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
          at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
          at org.lwjgl.opengl.Display.createWindow(Display.java:306)
          at org.lwjgl.opengl.Display.create(Display.java:848)
          at org.lwjgl.opengl.Display.create(Display.java:757)
          at org.lwjgl.opengl.Display.create(Display.java:739)
          at net.minecraft.client.Minecraft.func_175609_am(Minecraft.java:593)
          at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:430)
      -- Initialization --
      Details:
      Stacktrace:
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:351)
          at net.minecraft.client.main.Main.main(SourceFile:124)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      -- System Details --
      Details:
          Minecraft Version: 1.10.2
          Operating System: Windows 10 (amd64) version 10.0
          Java Version: 1.8.0_144, Oracle Corporation
          Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
          Memory: 8289664968 bytes (7905 MB) / 8589934592 bytes (8192 MB) up to 8589934592 bytes (8192 MB)
          JVM Flags: 5 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms8192m -Xmx8192m -XX:+UseG1GC -XX:MaxGCPauseMillis=4
          IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
          FML: 
          Loaded coremods (and transformers): 
      IvToolkit (IvToolkit-1.2.8.jar)
        
      CXLibraryCore (cxlibrary-1.10.2-1.2.2.jar)
        cubex2.cxlibrary.CoreModTransformer
      PlayerAPIPlugin (PlayerAPI-1.10.2-1.1.jar)
        api.player.forge.PlayerAPITransformer
      NEICorePlugin (NotEnoughItems-1.10.2-2.1.3.220-universal.jar)
        codechicken.nei.asm.NEITransformer
      LoadingPlugin (ResourceLoader-MC1.9.4-1.5.1.jar)
        lumien.resourceloader.asm.ClassTransformer
      CCLCorePlugin (CodeChickenLib-1.10.2-2.5.9.267-universal.jar)
        codechicken.lib.asm.ClassHeirachyManager
        codechicken.lib.asm.CCL_ASMTransformer
      FMLPlugin (InventoryTweaks-1.61-58.jar)
        invtweaks.forge.asm.ContainerTransformer
      CTMCorePlugin (CTM-MC1.10.2-0.1.0.10.jar)
        team.chisel.ctm.client.asm.CTMTransformer
          Launched Version: 1.10.2-forge1.10.2-12.18.3.2185
          LWJGL: 2.9.4
          OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
          GL Caps: 
          Using VBOs: No
          Is Modded: Definitely; Client brand changed to 'fml,forge'
          Type: Client (map_client.txt)
          Resource Packs: 
          Current Language: ~~ERROR~~ NullPointerException: null
          Profiler Position: N/A (disabled)
          CPU: <unknown>
          OptiFine Version: OptiFine_1.10.2_HD_U_E3
          Render Distance Chunks: 6
          Mipmaps: 4
          Anisotropic Filtering: 1
          Antialiasing: 0
          Multitexture: false
          Shaders: null
          OpenGlVersion: null
          OpenGlRenderer: null
          OpenGlVendor: null
          CpuCount: 12
       
      Working one day, not the next. Any pack I try to start will not. The Launcher will disappear and pop back up