• 0
halley4808

Technic Launcher not loading

Question

I downloaded the technic launcher today, and it is not loading. It is opening in java, then staying on the blue wrench icon, shown in the picture. I have already tried uninstalling both the technic launcher and java, and reinstalling said items, and it is still not working. Any solutions? I am running a mac book air, everything is up to date.

Screen Shot 2018-01-12 at 6.23.15 PM.png

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0
On 1/14/2018 at 9:34 AM, JaariAtmc said:

And both of you are running the incompatible Java 9?

I think I am using Java 9, what do I do to fix it?

Share this post


Link to post
Share on other sites
  • 0
On 15-1-2018 at 4:19 PM, FlyingBurger said:

I think I am using Java 9, what do I do to fix it?

Fully remove Java 9, then install Java 8.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By MysticzHDD
      Please help me. I've been stuck on this for days, posting in different websites, and nobody has been able to help me. When i click "install" on any modpack, the process is fine, but when i click play, it installs the "minecraft assets" Slows down at the end of the loading bar, and closes and re-opens within the blink of an eye.
        Everything i've tried :
        Get 64x Java Re-install modpack Re-install Technic Launcher (completely) Updated Graphics card drivers Re-started PC Allocating more RAM to Technic Launcher
       
      My crash log is the ".txt" file i included at the bottom, Don't worry, no viruses lol.
      WARNING : It's a super large crash log. Just sayin'.


       
      PLEASE HELP ME. THIS IS DRIVING ME MENTAL.
        -MysticzHDD <3
       
      Technic Crash Log 7 19 2018.txt
    • By Borby
      ing anything else... Help? 
    • By T6K_CHEWIE
      I followed the directions on how to create and publish a new modpack on the Technic Platform, but when I go to download it and play it there are no mods installed not even Forge. I don't understand what I did wrong, I even watched some YouTube videos on how to make and publish a modpack on Technic and followed their instructions, but nothing worked. Please let me know if you can help, I'd prefer it if someone called me on Discord so we could screen share, if not I understand just let me know what to provide to get the help I need. Thank you. My Discord is St.Nibba#6691.
    • By Caminon
      Whenever I try to run the sh in the server folder in the terminal, this happens:
      A problem occurred running the Server launcher.java.lang.reflect.InvocationTargetException
              at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
              at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
              at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
              at java.base/java.lang.reflect.Method.invoke(Method.java:564)
              at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:48)
              at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:17)
      Caused by: java.lang.ClassCastException: java.base/jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to java.base/java.net.URLClassLoader
              at net.minecraft.launchwrapper.Launch.<init>(Launch.java:33)
              at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
              ... 6 more

      I'm running on Debian, just installed java fresh on this computer. I can't seem to figure out why it won't work.
    • By LogDotAlpha
      So i made a modpack and did allt he steps right (i've made modpacks before) but when i try to start it the bar gets full, technic closes (here minecraft would start) and technic just opens againd. I give technic launcher 4GB of ram so that shoud not be the problem. Anyone that can help?
      Here is the log file:
      *wall of log removed*