• 0
fidelianerina

Modpack won't download?

Question

So, my friend didn't know how to make a modpack so I did it for him. It was a few mods none that are client side. I downloaded the pack with no problem but when him and everyone else tried they got a message saying "This server has mods that require FML/Forge to be installed on the client. Contact your server admin for more details." However, no mods are client side. It is just a train mod, a furniture mod, an essentials mod, and worldedit. How can I fix this?

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Every person is required to use that modpack if you want to play with mods.

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, JaariAtmc said:

Every person is required to use that modpack if you want to play with mods.

We know this. We use technic all the time. My friends downloaded it. They for some reason couldn't connect.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By ThatSourMelon
      Is this a bug? I don't know... feel free to move the forum. But I created a mudpack. I put it in drobox and I made it on the Technic Platform. When I search it on the technic launcher I install it, and click play. When Minecraft opens its just vanilla. It does not have a mods option, so its not running forge or something... I have a mods folder, I included modpack.jar, But I have done it a few times (a lot) and it still runs as vanilla. The Mod Pack is called Vanilla Revised and I just put a bunch of client mods in there for stuff. Here is the link to the dropbox: https://www.dropbox.com/s/afx5v05b7ymiahv/Vanilla Revised.zip?dl=1  Can someone look at it for me please and tell me what is wrong? Thx.
    • By zDorg4d0
      When I try to open a modpack the technic closes and after a while it opens again. Any solution?


       
    • By Airborn911
      I am trying to create a custom modpack but everytime I try putting in the direct download link in the Modpack Location prompts me with an error "The Modpack Location you entered is not a valid location.". I've tried uploading it one dropbox, fortunately it works, but with one drive it doesn't work. With onedrive i can easily edit the mods as i can drag the mods in the zip file in one drive, where as with dropbox, i have to reupload the whole thing from scratch everytime i want to add single mod, and that takes HOURS!

      I can get the direct download link from one drive by clicking embed on the file from onedrive and copying the link, and replace embed with download, it works when i put the link in my browser, but technic is not accepting the link for some reason, even though it's a direct download.

      Any suggestions?
    • By TGJ Onlie
      iv tried reinstalling everything java Technic  nothing works but nothing works i click play and the launcher goes away and they nothing for about 5 seconds then it goes back to the launcher here is the report 
      ---- Minecraft Crash Report ----
      // Don't be sad. I'll do better next time, I promise!
      Time: 6/16/18 1:05 PM
      Description: Initializing game
      org.lwjgl.LWJGLException: Pixel format not accelerated
          at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
          at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
          at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
          at org.lwjgl.opengl.Display.createWindow(Display.java:306)
          at org.lwjgl.opengl.Display.create(Display.java:848)
          at org.lwjgl.opengl.Display.create(Display.java:757)
          at org.lwjgl.opengl.Display.create(Display.java:739)
          at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:452)
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:867)
          at net.minecraft.client.main.Main.main(SourceFile:148)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

      A detailed walkthrough of the error, its code path and all known details is as follows:
      ---------------------------------------------------------------------------------------
      -- Head --
      Stacktrace:
          at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
          at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
          at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
          at org.lwjgl.opengl.Display.createWindow(Display.java:306)
          at org.lwjgl.opengl.Display.create(Display.java:848)
          at org.lwjgl.opengl.Display.create(Display.java:757)
          at org.lwjgl.opengl.Display.create(Display.java:739)
          at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:452)
      -- Initialization --
      Details:
      Stacktrace:
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:867)
          at net.minecraft.client.main.Main.main(SourceFile:148)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      -- System Details --
      Details:
          Minecraft Version: 1.7.10
          Operating System: Windows 10 (amd64) version 10.0
          Java Version: 1.8.0_171, Oracle Corporation
          Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
          Memory: 899154200 bytes (857 MB) / 1029177344 bytes (981 MB) up to 1029177344 bytes (981 MB)
          JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms1024m -Xmx1024m
          AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
          IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
          FML: 
          Launched Version: 1.7.10-Forge10.13.2.1291
          LWJGL: 2.9.1
          OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
          GL Caps: 
          Is Modded: Definitely; Client brand changed to 'fml,forge'
          Type: Client (map_client.txt)
          Resource Packs: []
          Current Language: ~~ERROR~~ NullPointerException: null
          Profiler Position: N/A (disabled)
          Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
          Anisotropic Filtering: Off (1)