• 1
Lukato

Launcher just restarts after i click on play.

Question

When I click on play the launcher starts to load, but after its done it just says again play.

Can anybody tell me how to fix this? :(

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Also having this issue, tried with EZ Pixelmon, launcher just restarts when i get to a certain point of the launch (Certain point is the installing Minecraft assets part). I have re-installed the modpack twice. Decided to install another modpack on the off chance that it was just the 1 Modpack, installed Blightfall and same issue. Modpacks with the Twitch Launcher is working fine, as is Vanilla Minecraft.

Edited by Naryas

Share this post


Link to post
Share on other sites
  • 0

Lukato, post your log from a pastebin website

logs can be found by clicking the Cog-Wheel button on the top right corner on the launcher window.
Paste it on pastebin.com and give us a link

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Naryas said:

Munaus, this is my pastebin, not sure if same issue as Lukato's but sounds like it is.

https://pastebin.com/6Ab78Hei

The rest of the log is just repeating this text over and over again.

\jdk-9.0.4 You are using Java 9, Forge does not work with Java 9 or Java 10. Move back to Java 8.

Share this post


Link to post
Share on other sites
  • 0
19 minutes ago, JaariAtmc said:

\jdk-9.0.4 You are using Java 9, Forge does not work with Java 9 or Java 10. Move back to Java 8.

Cheers, seems to have worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By DatMudkip873
      When I try to run minecraft sky (official) everything works fine but when it says: Finishing Up 6/7 it will close out of minecraft and put me back on the technic launcher. (I haven't gotten any crash reports) Please help!
      I think this may be a crash report?
       
      [16:57:37] [main/INFO]: Setting user: DatMudkip873
      [16:57:39] [Client thread/INFO]: LWJGL Version: 2.9.1
      [16:57:50] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:Not Enough Items, FMLFileResourcePack:Aether II, FMLFileResourcePack:AgriCraft, FMLFileResourcePack:ArchitectureCraft, FMLFileResourcePack:BiblioCraft, FMLFileResourcePack:Botania, FMLFileResourcePack:BC Transport, FMLFileResourcePack:BC Silicon, FMLFileResourcePack:BuildCraft, FMLFileResourcePack:BC Energy, FMLFileResourcePack:BC Factory, FMLFileResourcePack:BC Builders, FMLFileResourcePack:BC Robotics, FMLFileResourcePack:BuildCraft Compat, FMLFileResourcePack:ChickenChunks, FMLFileResourcePack:Chisel, FMLFileResourcePack:CoFH Core, FMLFileResourcePack:PTRModelLib, FMLFileResourcePack:Decocraft, FMLFileResourcePack:EnderCore, FMLFileResourcePack:Ender IO, FMLFileResourcePack:Ex Nihilo, FMLFileResourcePack:Ex Compressum, FMLFileResourcePack:Gilded Games Utility, FMLFileResourcePack:Gliby's Voice Chat Mod, FMLFileResourcePack:Immersive Engineering, FMLFileResourcePack:Inventory Tweaks, FMLFileResourcePack:Iron Chest, FMLFileResourcePack:Logistics Pipes, FMLFileResourcePack:Mantle, FMLFileResourcePack:MinecraftSky, FMLFileResourcePack:MineFactory Reloaded, FMLFileResourcePack:MFR Compat: BuildCraft, FMLFileResourcePack:MFR Compat: ForgeMicroblock, FMLFileResourcePack:MFR Compat: Thaumcraft, FMLFileResourcePack:MFR Compat: Thermal Expansion, FMLFileResourcePack:MFR Compat: Tinkers' Construct, FMLFileResourcePack:MFR Compat: TwilightForest, FMLFileResourcePack:MFR Compat: Vanilla, FMLFileResourcePack:MineTweaker 3, FMLFileResourcePack:Mod Tweaker 2, FMLFileResourcePack:Rope Bridge, FMLFileResourcePack:RPGAdvMod, FMLFileResourcePack:Solar Expansion, FMLFileResourcePack:Tinkers' Construct, FMLFileResourcePack:Thaumcraft, FMLFileResourcePack:Thermal Expansion, FMLFileResourcePack:Thermal Foundation, FMLFileResourcePack:Tree Growing Simulator 2014, FMLFileResourcePack:The Twilight Forest, FMLFileResourcePack:Waila, FMLFileResourcePack:Yet Another Backup Mod, FMLFileResourcePack:YUNoMakeGoodMap, FMLFileResourcePack:Baubles, FMLFileResourcePack:Forge Microblocks, FMLFileResourcePack:Forge Multipart, FMLFileResourcePack:Minecraft Multipart Plugin
      [16:58:22] [Sound Library Loader/INFO]: Sound engine started
      [16:58:28] [Client thread/INFO]: Created: 16x16 textures/blocks-atlas
      [16:58:29] [Client thread/INFO]: Created: 16x16 textures/items-atlas
      [16:58:47] [Client thread/INFO]: Created: 16x16 textures/revolvers-atlas
      Hopefully this helps!
    • By Zamto
      So everytime i try to launch a mod pack it just restarts technic launcher if anyone has any ideas help please
      Logs: https://pastebin.com/yntVfBAA
    • By Not-Gideon
      So I've been on the technic platform a while right and I play a lot then all of a sudden I launch the launcher and it goes to "querying update system" then just stays on the logo.

      At first, I thought it was downloading something so I waited... a couple hours didn't change.

      I have no idea why this is happening it might just be my computer but I didn't change anything since I last played so i need help
    • By AdinaTheFurscist
      I was trying to setup a server for me and my friend to play on, but then I ran into a bug where my tekkit legends client always crashed upon joining, I looked into the logs and all I could find was this. Does anyone know a fix to this? I've been trying to fix it for several hours and I can't seem to figure it out, much appreciated if you help me.
       
      https://pastebin.com/AgxYDufw
    • By darthnater1337
      I've restarted Blightfall, restarted the computer, and the any book besides the quest book won't let me change the page. Help Plz.