WhiteWyvern

Custom modpack doesnt load mods

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Monepoke33
      hello everyone,
      As a modpack owner, I've tried to integrate a github asset link from a release to the modpack direct link option. But it doesn't works. The platform doesn't want to accept my link from an asset linked to the release (except for the "source code" zip link). Has anyone an idea? 
      Thank you very much
    • By jackson0201
      So my friend and I have a private server setup and have recently taken on a new project. Draining an ocean (because why not). We have 10 pumps setup with a combustion engine running on fuel powering each one (the water we drain is also acting as a coolant for the pumps). So far we have about 2000 tanks full of water and we don't know what to do with all of it. Any ideas are welcome! 
    • By AO_Playz
      Hi there, when I download my modpack it downloads perfectly fine, but there are no mods, and I provided the dropbox link: https://www.dropbox.com/s/fxbelaa0rotd4: v1/Thology Craft.zip?dl=1

      My modpack link is: https://www.technicpack.net/modpack/thology-craft.1319467
    • By AO_Playz
      Hi, When I try to download my modpack, I get an error message that says it cannot download the modpack.
      The modpack link is: https://www.technicpack.net/modpack/thology-craft.1319467|

      Please help.