Amaxter

Ultra Modded Survival: Put your crashes and issues HERE

84 posts in this topic

Hello there, I'm Amaxter, creator of the UMS modpack for the platform found here. For a while now my modpack has been flooding these forums with posts everywhere about issues (most commonly not allocating enough memory), so I've decided this is the place to put all your issues from now on. This will keep everything nice and tidy, thank you forum members (especially plowmanplow) for being tolerant of all the spam fans of my modpack have caused until this point XD.

Please include crashes/logs, saying "PLZ FIX NOW" will help nobody.

Edited by Amaxter

Share this post


Link to post
Share on other sites

Since Amaxter didn't provide instructions on getting the logs, here's my standard copy/paste messages on getting crash logs, launcher logs, and where to post them (Spilling them in your post is messy and not encouraged!)

 

Getting Crash Logs
* Run Technic Launcher
* Select modpack
* Click on the Cog icon located on the bottom left of the modpack logo
* Click on "Open Folder"
* Open "crash-reports" folder
* Provide relevant log files

-----------------------------------------------------------------------------------------

Getting Launcher Logs
* Run Technic Lauzncher
* Click on the Cog icon located on the top right of the launcher
* Click on the "Logs" button
* Provide relevant log files

-----------------------------------------------------------------------------------------

Pasting Logs
Use one of the following methods to show us your log files:
* Attach file to posting
* Use http://pastebin.com and paste the resulting URL in your post
* Use http://paste.ubuntu.com and paste the resulting URL in your post

For overly sized files, attaching or using the above URLs may not work, you can use one of the following for these types of cases
* http://mediafire.com
* http://dropbox.com

Share this post


Link to post
Share on other sites

Crashes randomly during launch.

Pastebin : http://pastebin.com/yUm9fg4T

Out of memory error, allocate more memory via clicking the cog in the top right of the launcher and selecting 2 GB or preferably more (if there's no option greater than 1 GB you likely don't have a 64 bit computer in which case you have other problems)

Share this post


Link to post
Share on other sites

Out of memory error, allocate more memory via clicking the cog in the top right of the launcher and selecting 2 GB or preferably more (if there's no option greater than 1 GB you likely don't have a 64 bit computer in which case you have other problems)

Is there like a storage device I can buy, or do I just need a new computer?

Share this post


Link to post
Share on other sites

Out of memory error, allocate more memory via clicking the cog in the top right of the launcher and selecting 2 GB or preferably more (if there's no option greater than 1 GB you likely don't have a 64 bit computer in which case you have other problems)

When I go to my system properties it says 64-bit Operating System. Any ideas?

Share this post


Link to post
Share on other sites

When I go to my system properties it says 64-bit Operating System. Any ideas?

Install 64 bit Java, if you have a 64 bit OS you should have at least 4 GB of RAM.

Share this post


Link to post
Share on other sites

BaZe_Biscuit - your issue is identical to the issue iModz was having. See the above posts about getting the 64bit java.

Share this post


Link to post
Share on other sites

Amaxter: Thanks for checking in. :) I have quite literally lost track of how many "out of memory" support requests I've addressed with UMS.

Share this post


Link to post
Share on other sites

Careful on how you post links - theres some hidden characters in that link that breaks it - http://paste.ubuntu.com/8270963/ is the correct url

 

And after looking at that log, it was cut off (see the last line in that link) and with zero description of what your issue is, I cant help ya without either a descriptive explanation of what went wrong that you expected to happen otherwise or a completed log.

Share this post


Link to post
Share on other sites

So I have been playing for a few days without any issues and then i was flying as a bat and hit a new biome, i couldnt tell if it was a snow biome or white sand biome but right before i entered i crashed. then i tried to restart the game but it goes into downloading terrain and crashes everytime. I couldnt understand the crash log enough to know what to do. I have 16gb of ram and 4gb allocated to technic launcher. i have an i7-4770k running at 3.5ghz 64 bit windows 7, gtx 770 with up to date drivers.

 

crash log for UMS- http://pastebin.com/unrhqBpX

 

technic launcher log for the day i played- https://www.mediafire.com/?91eg9nreuxfmywc

 

hopefully ive supplied you with all the information you need, I have made a ton of progress on this save so i really really dont want to start over.....

if theres a way to keep my house and chests and inventory and start a new map I would be okay with that but hopefully this is a really quick fix. I also reset the video settings to try and see if that did anything but it didnt. 

Share this post


Link to post
Share on other sites

@Hisoka and Kegor - that error is a mod related packet (information) issue - one i have seen on the tracker a few times as well even for official modpacks. All I can suggest is remove all entities since those logs never typically indicate what the information may have been. Can delete the entities through MCEdit. Another option, that may not work, is editing the forge.cfg file and enabling the following two settings (false to true) and see if it works, if it doesnt or does, set them back to false.

    # Set this to just remove any TileEntity that throws a error in there update method instead of closing the server and reporting a crash log. BE WARNED THIS COULD SCREW UP EVERYTHING USE SPARINGLY WE ARE NOT RESPONSIBLE FOR DAMAGES.
    B:removeErroringEntities=false

    # Set this to just remove any TileEntity that throws a error in there update method instead of closing the server and reporting a crash log. BE WARNED THIS COULD SCREW UP EVERYTHING USE SPARINGLY WE ARE NOT RESPONSIBLE FOR DAMAGES.
    B:removeErroringTileEntities=false

Share this post


Link to post
Share on other sites

Sorry Kalbintion, no love on the second fix; (it did nothing).  I'm not sure how to use MCEdit or to delete the entities, or even which ones to delete, (kind of a noob).  Any help would be accepted

Share this post


Link to post
Share on other sites

having issues with monster spawners found in the dungeons. Once i touch the modded once it crashes the game and corrupts the chunk and the game will not stay loaded. No crash logs in the folder but i assume its crashing internal server

http://paste.ubuntu.com/8449198/

 

edit :1 resetting the modpack fixes the corruption but after that the same issues happens when touching the spawner

edit: 2 started up a fresh world found a spawner and all i had to do was look at it and crashed the internal server

Edited by sioutdoors

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now