Jump to content

awsomeaassasin

Members
  • Content Count

    21
  • Joined

  • Last visited

About awsomeaassasin

  • Rank
    Member
  • Birthday 04/14/2002

Profile Information

  • Gender
    Male
  • Location
    Houston, TX
  • Interests
    I like to play Minecraft, troubleshoot, work on my modpack, and do many other things I can't think of right now. :)
  • Minecraft In-Game Name
    awesomeaassasin
  1. I have this error too. No matter what I tried I can't find anything that could have caused the problem. Can someone tell me what causes the problem or what to do to fix it?
  2. It just gives me a parsing error and an IllegalArgumentException.
  3. So what you mean is to put links to the modpack page? My pack is hidden, and I plan to unhide it when it's done.
  4. I have recently noticed a recurring problem. I've seen this problem in other people's posts and experienced it in my own mod pack. When I press play on my own custom mod pack, it loads and then closes like the client is about to start and then opens again and the client never loads. I have also had this error with BareBonesPack, which I use to get config files. As soon as I put the files in the pack this same error happens. Is there anyway to fix this?
  5. I have had this same problem myself. My custom modpack just doesn't actually start sometimes. Are there an common causes for this?
  6. Anyone have any suggestions for a good file host(ideally not for manual downloads)? Currently I use Dropbox to host my modpack files, but if my modpack gets overwhelmingly popular and Dropbox suspends my account I'll ditch it. I've heard about linking Dropbox files through Google Downloads(yes, I use Chrome), but when I try to do this, and enter this into my modpack location, it tells me to enter a valid location for my custom .zip. I'm open to suggestions.
  7. I put the mods in the folder, then I try to start the pack. It loads and everything, but it just closes and opens again as if the client never starts. Weird, because before my modpack got the unzipping error, this is what happened.
  8. Ok, so I selected my forge version and it successfully launched, and it was only forge, which was to be expected. Now what do I do?
  9. I tried to download BareBones and it crashed me: No idea what to do.
×
×
  • Create New...