Recommended Posts

Holy crap. The amount of ME storage required to hold the resources would be insane itself. I would totally build this, but I doubt the server owner would approve of such a device.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Boboyoshi
      Hello there, I have a question about my quarry. I've never seen this problem. So my quarry is powered up by a reactor and the power is sent wireless with the power teleport pipe. The Quarry works fast and fine but whenever I get close to it, it stops. The quarry works only when I am not near. It is a bit far from my house but not really that far. Let's say 256 blocks or something like that, even more. My items are also sent wireless with the item teleport pipe and I already built some Teleport Tethers and put them on the road to the quarry, thought it would help. 
    • By FATKRAKENCaTS
      When I try and get on to my friends server recently, it says 
      "Internal exception: java.io.IOException: Bad packet id 72"
      I'm not sure what to do. I've tried deleting the mod-pack and reinstalling, signing out of my account on the Technic launcher, and him resetting the server,  but it  just does the same thing. I have tried searching the web but came to no conclusion why it does this. So here I am with an account, asking for help. 😢😬 The version/release is 1.6.4. But yeah any help would be great! The computer I am using is a mac if that helps.
    • By LordZiso
      I downloaded a server to play with my friends, but after I opened the game I can't open the server, or if I open the server first the game won't open when I try to open, there are no reports it just crashes. So either the server is open or the game is open. My friend also tried but he can't do it either, the game is pixelmon reforged btw.
    • By kapidomagalaPL
      Heya, I'm having an issue where none of the modpacks work. When I launch them they crash without an error message and it takes me back to technic launcher. I've tried allocating more RAM, updating graphic drivers and updating JAVA. Any ideas? Also going to attach the log from today.
       
      To clarify, vanilla Minecraft works fine from the official Minecraft.net launcher but not from technic.
      techniclauncher_2019-05-29.log
    • By Quizer9O8
      Hello there,
      Since I haven't got any luck of finding a fix or someone mentioning this issue I'll place it down right here.
      A few months ago I have noticed that whenever you're launching a Minecraft modpack from the Technic Launcher Minecraft suddenly hijacks all of the available RAM which causes to freeze the entire computer for 10 - 15 minutes before I'm able to terminate the process manually in Task Manager (Windows 10). Since I have 16GB of RAM in my pc I allocated 8GB of RAM to Minecraft (which should be enough for many modpacks) in the settings shown here below but no matter what is set in the Launcher Options seems to have any effect, it straight up ignores it all together.

      I'm out of ideas and in desperate need for a solution because this issue makes every modpack I have (small or large) unplayable at this point.