Jump to content
  • 0

I have Minecraft installed, I have a Microsoft account attached to it from when Microsoft migrated Mojang accounts to Microsoft accounts, yet I'm getting the "you haven't purchased Minecraft Java Edition" error



2 answers to this question

Recommended Posts

  • 1

I ran into the same problem. Like @JaariAtmc sais: You have to log in to minecraft.net, go to "My Games" and look for the tile that sais "Minecraft: Java Edition". Here, click on the "Profile Name" option and set your name. After that, close the launcher (if it isn't already closed) and delete the oauth-folder under "%appdata%\.technic". Relaunch and then it worked for us just fine 🙂 Hope this helps 🙂 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...