• 0
Caloxenote

Problem with my 1.7.10 Modpack

Question

I just uploaded my modpack to techinc platform. It is called Caloxeno´s Magic, you can search for it. Everything is okey, but whn you download the pack on the techinc launcher and you play it, VANILLA 1.7.10 APPEARS! I deleted all vanilla verions from my modpack, so don´t know what is happening. I already put in the dropbox link dl?=1, so don´t ask for that again. I saw many people repoting this, so I think it is a system problem. Pleaese check it. Thanks

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

This thread belongs in Platform Pagoda. Hopefully a nice admin will move it.

Always provide the API URL or a link to the pack details page. Searching for your pack and hoping we find the right version is quite inconvenient.

Your API URL: http://api.technicpack.net/modpack/caloxeno-s-magic

Your pack isn't working because you have zipped the entire .minecraft folder instead of the correct structure. It doesn't even look like you are using the Technic launcher to test your pack. I would recommend reading through this post for details on how to assemble the pack: http://forums.technicpack.net/topic/62318-minecraft-keeps-crashing/#comment-506458

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Nyrab
      I recently created a modpack, but i can't connect to my friends via Hamachi, so i tried to make a server but it gaves an error that i don't understand
      But in this topic i prefer start of the beggining, i need help to make a server or just a way that i can play with my friends via Hamachi
       
      PS:I want a free way to make it, i tried Aternos but i didn't find some mods that was in my modpack
    • By Drivebyben123
      Just started playing tekkit again and decided to try out tekkit legends, when I click play on the modpack it loads in the modpacks at the bottom and then briefly changes screen then nothing happens, it just wont seem to launch the game,  can anyone help ?
    • By Rawffles
      Simulcraft Modpack official server!
       
      Simulcraft is a modpack aimed at providing the best possible user experience with a heavy lean on balance between tech and magic mods, some of the notable mods we have installed are: Galacticraft, Mekanism, Archimedes Ships, ReactorCraft, RotaryCraft, Decocraft2 and many more.

      Currently we have no banned items and are looking for staff, but please do not come onto the server and start off with "hey i want to be an admin, can i please be an admin?!"

      We also have a lot of plugins and mods aimed at server security, logging, and backups/rollbacks.

      Imagine spending 80 hours on your creation/base and someone comes along and griefs it, makes you feel pretty bad, my goal is to eliminate that altogether, it is my personal goal to protect every member on the server and give you the best security possible.
       
      Here's the Discord link!

      https://discord.gg/MmesZPt
       
      Modpack Link


    • By hull657
      Hello, I am in the process of creating a custom server hosted on technic so I can play with some friends.

      It has taken me all day and I cannot figure out what is wrong with my modpack because it instantly crashes when launched via the technic launcher, yet I had no problems when testing it earlier on the vanilla minecraft client [with forge obv].

      I am using a MacOS.
      Here are the logs via pastebin:
      https://pastebin.com/mmfNqs4V
       
      Any help would be great
    • By Neamcrain
      As you should know, you can edit your avatar and change it in your Minecraft Head, but as I see through the code, you are using Crafatar.com for the converting, but they no longer support ingame names. But you only allow IGN's on your website, so it doesn't work for me. Crafatar now only supports UUID, so you could use this little website https://mcuuid.net/?q= you could just read from this view-source:https://mcuuid.net/?q=hopfulldyingsoon (this is my profile) there you can read line 91 with the keyword: "value" (its always line 91) this line returns the UUID you can use for Crafatar, you just have to change the IGN.
      I haven't seen this bug report yet, if there was one, then sorry, just delete it, if not, then happy fix it ❤️