• 0
rafaga99

Can't play or install mod packs on mac

Question

Hi, I have a problem with technic launcher. I had it working perfectly since today, that, I don't know why, whenever i touch the play or install button, it simply flashes for a moment, and then it doesn't do nothing else. What's more, if I press the install button it appears the Delete pack button, but the install button is still there. There are no crashes, no blank screens, and I haven't found any similar case.

Hope someone could help me

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

post the log

logs can be found when clicking the Cog-Wheel button on the top right corner on the launcher window.
If you can't open the launcher the logs can also be found inside "User Name" -> Library -> Application Support -> techniclauncher -> logs

Paste the content on pastebin.com or paste.ubuntu.com and give the link.

Share this post


Link to post
Share on other sites
  • 0
[INFO] Starting download of http://crafatar.com/avatars/135821b0baa64730ac5a72cf12dce8a5?size=100&helm, with 3 tries remaining
[B#301] 2015/05/01 18:34:21 [SEVERE] Download of http://crafatar.com/avatars/135821b0baa64730ac5a72cf12dce8a5?size=100&helm Failed!
, with 2 tries remaining
 Failed!
, with 1 tries remaining
 Failed!

this is a security software that blocks the launcher on your PC.

Find the culprit - antivirus, firewall, webproxy - and make it stop (disable it or make the launcher an exception through it). Google for instructions for your specific security software

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Gamen4Bros
      The launcher Console said this: 
       
      [B#456] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder".
      [B#456] SLF4J: Defaulting to no-operation (NOP) logger implementation
      [B#456] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details.
      [B#456] Starting download of https://www.dropbox.com/s/ic0nnif50zxe7f1/MangoCraft.zip?dl=1, with 3 tries remaining
      [B#456] File version.json not found in C:\Users\djtri\AppData\Roaming\.technic\modpacks\mangocraftpack\bin\modpack.jar
       
      Link to modpack: https://www.dropbox.com/s/ic0nnif50zxe7f1/MangoCraft.zip?dl=1
      modpack name: mangocraftpack
    • By JragonGamer
      My modpack won't launch and crashes when I hit play.
      Here's the log: https://pastebin.com/Xg18gxSg
    • By LordBidoofYT
      Recently I created a modpack called Ultra180+.  I went to go test my modpack and there were no mods. I went to go test it and discovered the mods were in the wrong folder.  I was able to change the folder they were in to the correct one on my computer but I don't no how to make it so nobody else has to move the mods around.
       
    • By Fred__Ex
      I'm new to Technic, and I'm trying to join a server with a modpack that runs on 1.12.2, but when I open the modpack through the Technic launcher it says that I need Forge to open some of the mods.
      I downloaded Forge for 1.12.2, but you have to open it through the Minecraft launcher. Which means I can't use the modpack through Forge or Technic.
      I've tried looking through launcher settings to see if I could tell Technic to open the modpack with the Forge version that I downloaded. Doesn't work. Other people seem to get on the server fine. Is this a problem with me, or the modpack?
      Edit: I've attached a photo showing the messages I get when I try to use both launchers. The photo was too large to attach, so I decided to use the URL, but it's on TinyPic, so if you don't see it, it's probably because they're shutting down.
      http://tinypic.com/r/2vdp9br/9
    • By harry14400
      I made a modpack, I can download it, and start it up, but right when the game is almost finished loading, it cuts off. Here is the link to the mod and the crash reports: https://www.dropbox.com/s/y7mfug9zbtdymuu/technic mod.zip?dl=1
      crash-2019-07-29_18.24.20-client.txtcrash-2019-07-29_18.14.33-client.txt