Jump to content

Chunk Loaders not working...


Recommended Posts

Chunk loaders from any mod be it Railcrafts World Anchors, Additional Pipes Teleport Tethers, or even a Bukkit plugin that loads chunks to make plants grow when you're not around, are all non functional in this version of Tekkit (3.0.3).

This is extremely problematic as it severely limits what can be done with teleport pipes since if you're not in attendance at both ends they stop functioning. It also causes several items like quarries and the like to cease functioning when you're not around.

Hopefully someone knows what is causing this and how I can fix it! Thanks.

Link to comment
Share on other sites

Chunk loaders from any mod be it Railcrafts World Anchors, Additional Pipes Teleport Tethers, or even a Bukkit plugin that loads chunks to make plants grow when you're not around, are all non functional in this version of Tekkit (3.0.3).

This is extremely problematic as it severely limits what can be done with teleport pipes since if you're not in attendance at both ends they stop functioning. It also causes several items like quarries and the like to cease functioning when you're not around.

Hopefully someone knows what is causing this and how I can fix it! Thanks.

They work fine for me, as do the teleport pipes. Do you have the default Tekkit with no other mods, plugins, etc? They don't work between the Nether and Overworld, though. (I wanted infinite power, so I attempted to pump lava from the Nether into geothermal generators in the Overworld. Was kind of sad when it didn't work.)

Link to comment
Share on other sites

I mistakenly thought Chunk Loading blocks weren't working with teleport pipes as well, but searched these forums like mad and found my solution. The default power loss for Teleport pipes is set at .995 or something close in Tekkit 3.0.4. I changed this to 1 (equals no loss) and everything works perfectly. Changing this works for me, as I'm on an incredibly small server with a close friend. Not sure about larger servers.

As far as other things working with chunk loading blocks, everything works for me. Plants grow, EMC collects, quarries...quarry and oil pumps.

Link to comment
Share on other sites

No, it has nothing to do with teleport pipes. I know that they aren't working because everything will function fine when a player is around but as soon as they've been gone awhile and the chunk would normally unload all things that rely on the chunk being loaded, like quarries which have their own power source in the chunk stop working. Meanwhile the device holding the power, the MFE gains a full charge when it shouldn't because the draw from the quarry normally prevents it from storing more than a couple hundred power over the course of a day. Similar situations with all other items.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...