• 0
Sign in to follow this  
KakerMix

Must Have Forge Build #136+ Error

Question

If you have this error it means that you have a server/client mismatch.

Make sure you know the version of Tekkit is running on the server you are trying to connect to, and then adjust your version accordingly.

To select 3.1.1 (the latest):

With Tekkit selected click Options and select Manual Build Selection, then choose 3.1.1| 1.2.5|Latest.

The reason for this is because when we update Tekkit we can't just dump the update across the board yet because we'd break the game for anyone that plays on a server. We usually give Tekkit a week for the server operators to get their servers updated before we push the latest Tekkit client to Recommended.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I'm sorry, this isn't a bug report I can do anything with. You just didn't provide enough information about your problem. :)

Share this post


Link to post
Share on other sites
  • 0

When you say "with tekkit" What tekkit do you mean? Is it the options in-game on tekkit or the Tekkit file in your .technic?

as in from the top left corner when you have selected tekkit from the drop down menu

Share this post


Link to post
Share on other sites
  • 0

If you have this error it means that you have a server/client mismatch.

Make sure you know the version of Tekkit is running on the server you are trying to connect to, and then adjust your version accordingly.

To select 3.1.1 (the latest):

With Tekkit selected click Options and select Manual Build Selection, then choose 3.1.1| 1.2.5|Latest.

The reason for this is because when we update Tekkit we can't just dump the update across the board yet because we'd break the game for anyone that plays on a server. We usually give Tekkit a week for the server operators to get their servers updated before we push the latest Tekkit client to Recommended.

ive tryed this, but i still cannot connect to the server i go onto

Share this post


Link to post
Share on other sites
  • 0

Actually I'm still having problems, If I change it to the latests version I can connect to my server but no one elses, but when I put it on reccomended build I can connect to other servers but not mine, when I try to connect to another server with Latest version it comes up with a list of mods I need. Any help? I don't want to have keep switching because I have to keep re-downloading it

Share this post


Link to post
Share on other sites
  • 0

Actually I'm still having problems, If I change it to the latests version I can connect to my server but no one elses, but when I put it on reccomended build I can connect to other servers but not mine, when I try to connect to another server with Latest version it comes up with a list of mods I need. Any help? I don't want to have keep switching because I have to keep re-downloading it

So what you are saying is with one version you can connect to servers running that version and with another version to servers that are running that one?

As for re-downloading it just rename the directories with the version number and keep the one you want to play as tekkit

Share this post


Link to post
Share on other sites
  • 0

Actually I'm still having problems, If I change it to the latests version I can connect to my server but no one elses, but when I put it on reccomended build I can connect to other servers but not mine, when I try to connect to another server with Latest version it comes up with a list of mods I need. Any help? I don't want to have keep switching because I have to keep re-downloading it

Exactly the same with me

Share this post


Link to post
Share on other sites
  • 0

So you're saying I can only play one version at a time

Well. . . yes? I don't see how this is any different from any other game. If your client is running a different version than the server you're trying to connect to, bad things are bound to happen. Just wait it out for the server admins to update their version and everything will be rainbows and unicorns.

Share this post


Link to post
Share on other sites
  • 0

I did that exactly. I opened the technic launcher then clicked tekkit went into options choose 3.1.1/1.2.5 latest and i still get the same problem. It's really frustrating please help.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this