Jump to content
  • 1
Treepuncher901

Can't Install Blightfall

Question

When i try to Install Blightfall the Install gets stuck on ''Downloading Mod: blightfall-saves-v2.1.0.zip 0%''. I've had it running for 2 hours and nothing happened. I've tried it multiple times but still nothing. I don't think it's a problem with my launcher because my other packs work and its not a problem with my internet so idk what to do. Does anyone know how to fix it?

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 1

When Might this problem be fixed? it's been at 83% for about 6 hours now. estimated time... lol I have 65 meg internet... no problems downloading anything else... Unsure what to do to get it to download. would LOVE to play it but Unable to install

Share this post


Link to post
Share on other sites
  • 0

I have the same problem. I was really excited to see a new official modpack, but had to be dissapointed because I couldn't even install it. I hope this gets fixed soon :)

Share this post


Link to post
Share on other sites
  • 0

Blightfall-saves is about 160Mb and it does not move the progress bar very much while it downloads.  We're working on improvements to our solder and the launcher to let the progress bar show progress for individual files better, but in the meantime I would be very patient with that file.

Share this post


Link to post
Share on other sites
  • 0
On 8/21/2015 at 6:55 AM, CanVox said:

 

So it's also possible that the destination of the soldier is down. http://talonos.noip.me/blightfall/  Correct?

Edited by Tibbnak
Wow I wasn't aware it was possible to have such shitty forum software, but color me wrong. Holy crap. THIS IS TERRIBLE.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By JadenZockt
      Hello!
      I was trying to Download the Technic Launcher. When this happend: I open The technic app and it says "Windows Smartscreen is trying to protect you" or something Like that. I click on my Infos AND IT DOESN'T SHOW "RUN ANYWAY" Why is this soo??? I need help. Thanks..

    • By Insomniac07
      bumped computer power button while playing now technic wont load worlds then after closing modpack wont load that modpack. i know i need to put my logs in pastebin but don't know how pls help
    • By Mincelad
      My friends recently got a Technic modded server and i got everything downloaded fine and all is well. However the thing is whenever i try to join the server it spends about 20 minutes loading or logging in and then eventually it will say something along the lines of "The connection was forcibly closed by a remote host" and ill be taken back to the join screen. Or sometimes the game will just crash. The same occurs on single player worlds when i attempt them. Is this just my pc being shitty or is there something i can do to fix this? (Also sorry if i posted this on the wrong forum/page im new to this stuff and am still sorting it all out, if theres any more information needed for this let me know!)
    • By xPriority
      Hello, so today i got a new laptop and installed mc launcher on it and wanted to install some modpacks. When i clicked the modpacks section there was no info about any modpack as you can see in the picture I attached, nothing was happening if I was trying to install any of the modpacks. I tried searching for other modpacks but nothing as well. I hope there is a fix to this. Thanks!

    • By simovero
      Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!!
      Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help
      This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0
       
      Sorry for my english since im not a native speaker.
×
×
  • Create New...