• 0
Sign in to follow this  
LackadaisicalRefrigerator

Tekkit server continues to not work.

Question

    I have been running a little Tekkit server for my friend and I. It's been working fine until now, getting ores, building machines, all that stuff, but we get on today, go to start the server, and it crashes. I've tried downloading a new 1.2.9g server, and with a new map, it loads and works just fine, but when I put the server's world folder into it, it crashes. Maybe someone can help look through the crash and lead me to some fixes? Any help is appreciated.

CRASH LOG:

 crash-2015-11-04_15.41.00-server.txt

 

Thanks in advance!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By brunyman
      Website || Community Forum 
       
      Server Address:  tekkit.craftersland.net:25567
       

      Our Tekkit adventure started with Tekkit now called Classic, that was a long time ago but we love Tekkit and we are now here with the latest version!
       
      Server Features:
      > Hosted in USA in a DataCenter on a Dedicated Server.
      > Online 24/7.
      > Powerful Land Protection with MyTown mod to keep your work safe from grief. Create Towns and Nations!
      > PvP and PvE, Clans.
      > Economy: Server Shops , Players Market, Trades, Vote Rewards.
      > Few restricted items (details below)
      > Optimized for minimal lag.
      > Turtle's and Quarry's are 100% safe to use.
       
      Disabled Mods: Balkon's WeaponsMod - PvP protection bypass including spawn protection. InventoryTweaks - Item duplication bugs. Redstone in Motion - Used a lot for grief, protection bypass. Restricted Items: Matter Cannon - Applied Energistics - Protection bypass. Needlegun - MineFactory Reloaded - Protection bypass. SPAMR Launcher - MineFactory Reloaded - Protection bypass. Sacred Rubber Sapling - MineFactory Reloaded - A huge tree, once placed it takes space to up to 4 regions bypassing protection in the process and causing very low fps to clients. Plastic Bag - MineFactory Reloaded - Item Dupe Bug; Lux Capacitor - MMM Powersuits - Only restricted for block place for protection bypass. Creative StrongBox - Thermal Expansion - Item duplicator. Florb - Thermal Expansion - Protecion bypass. Confiscate Module - MFFS - Can steal players inventory's. Anti Personnel Module - MFFS - Killing players and stealing items. Desintegration Module -MFFS - Block Grief Sponge Module - MFFS - Fluid Grief Notes: The Mystcraft and DimensionalDoors worlds are wiped once per week to maintain the server stable and without lag - so do not build bases there! You can build towns on the main world, moon and mars, we don't know how stable the last 2 are so the main world is the safest for base building. Up to date restricted list can also be found >here.
       
      Some of our major plugins:
      Essentials Buycraft DirectSupport HeroChat PermissionsEX RandomSpawn GlobalMarket DynamicMap Clans VoteParty and Rewards. Crates.  
      The Community
      CraftersLand is a Minecraft Community founded on August 2011, first started with a survival server after a wile we opened our first tekkit server now called tekkit classic. Now after more then 2 years we learned a lot and we try to provide as good and as advanced servers as possible. We also have a community forum where you can post problems on our servers or if you need any help.
       
      Join Us!
       
      Now some pictures with our Tekkit server:

    • By ShrillBear
      So as the title says, i had a lot of problem with this server over the past weeks. There were many problems
      First of all, lags. Lots of them. I thought it might be because of Recurrent Komplex (because a lot of times the log said that the mod causes cascading worldgen lag).
      So i removed it. Than i also removed mystcraft because some times it also had the same messages in the log.
       
      But the server still lags and crashes.
      I often get kicked with the message fatal error, the connection was terminated or something like that.
      It also takes way long the modpack to load. (1.12.2, custom modpack with around  115 mods)
       
      My specs:
      i5-4440
      750-TI
      16 Gb DDR3 (6 Gb for server, and 6 for the launcher, ridiculous.)
       
       
       
      https://pastebin.com/5kA748PK
       
       
       
       
    • By sanik0010
      I installed the Final Stand modpack and its in my .technic folder but after it downloads there is no open button, it just says install. I tried doing that but nothing changed.
    • By GrantTheWizard
      Hello, I am new to LUA but not in programming. I am not understanding why my blockchain is not working.
      It is supposed to go 40 blocks down the row(Hence the for loop for count 40)
      Then when it gets to 40 come back(I need to change the 3 to a 2) but what it does right now is it digs the first wheat then stays there, then executes the turn then stops. Any ideas on how to fix?

    • By mino8423
      Hello,
      Just made a lava transported from the nether to the overworld using the redpower deployers and my server crashed. Whenever I try to start the server it outputs:
      16:32:19 [INFO] [RedPower] FakePlayer created.
      16:32:19 [INFO] [RedPower] Login is disabled.
      I saw something saying that I need to add the alchemic bags to the blacklist in the redpower.cfg so I did,
      deployer.blacklist="27562:0,27562:1,27562:2,27562:3,27562:4,27562:5,27562:6,27562:7,27562:8,27562:9,27562:10,27562:11,27562:12,27562:13,27562:14,27562:15"
      I also can get into the world and remove the deployers to fix it since the server won't boot.
      When trying to login I get
      Connection Lost
      Failed to login: Bad Login
      Thanks