Jump to content

Problem with my batbox


Recommended Posts

Hi, i currently have this setup on my tekkit server, and well i have this question, i have a large quarry conected via an energylink so i dont have to use combustion engine or any engine at all, the energy link is conected via a fiber glass cable all the way to the batbox but i have a problem, whenever i put the little orange dot on the batbox meaning that the output is on the batbox energy drains! and i saw a video that the guy connected an mfe to an quarry and the mfe energy didnt go down at all, i dont know if its normal or what, but im not good with batbox i dont understand them at all.

HzZAn.jpgJeJv3.png

Link to comment
Share on other sites

the orange dot is the output. In your picture, it is pointed forward, thus it is not even connected to anything, and won't do anything at all (other than fill up)

They are pretty easy to use, don't worry. Any side other than the orange dot = input. Orange dot = output. They will fill whenever more energy is coming in than going out, and drian when more energy is going out than coming in.

To use it correctly, you would break the wire above your geothermal, and use a wrench to make the orange dot point up. Then, the geo would input directly into the side of the batbox (which is an input), and the dot would output up through the ceiling.

Link to comment
Share on other sites

Wow thanks, soo that means my quarry is sucking up more energy than my geothermal generator can produce??

No, right now, your batbox is taking half the energy from your geo, and storing it, and not ouputting to anything, because the output isnt hooked up. I edited my above post with how to fix it.

Link to comment
Share on other sites

maybe this 3 pictures can explain my problem? also if you want i can take a picture of how i hoked up everything on the back

also too idk why that battery on my geo dont charge up!

And yet you include a screenshot of a batbox that is clearly filling up.

What is with you and your pictures that don't match what your problem is or anything you're talking about?

Link to comment
Share on other sites

I think I know what you're trying to say, and here's your problem.

1 geo generator only outputs 20eu/t, the batbox outputs at a rate of 32eu/t and a quarry will use 22.5eu/t to run at full speed. The reason the batbox won't charge is simply because the power is being use faster than you can generate it so upgrading to an MFE or MFSU won't fix the problem, you just need a second generator.

Also the little battery in the generator is the internal energy storage it will fill up when its not outputting power.

Link to comment
Share on other sites

I think I know what you're trying to say, and here's your problem.

1 geo generator only outputs 20eu/t, the batbox outputs at a rate of 32eu/t and a quarry will use 22.5eu/t to run at full speed. The reason the batbox won't charge is simply because the power is being use faster than you can generate it so upgrading to an MFE or MFSU won't fix the problem, you just need a second generator.

Also the little battery in the generator is the internal energy storage it will fill up when its not outputting power.

thanks finally someone that helps

If you use anything more than a batbox, you'll also want to transform it down to LV before it gets to the energy link to limit how quickly it pulls power

well you are a genious

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...