Vreezer

Tekkit Legends crashes on start

Recommended Posts

Hey guys, 

So I thought of starting to play Tekkit Legends but now I get this Error in console when starting the modpack: 

[B#211]  Exception in thread "main" [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: java.lang.NoSuchMethodError: com.google.common.io.CharSource.readLines(Lcom/google/common/io/LineProcessor;)Ljava/lang/Object;
[B#211]  [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: 	at cpw.mods.fml.common.asm.transformers.AccessTransformer.processATFile(AccessTransformer.java:125)
[B#211]  [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: 	at cpw.mods.fml.common.asm.transformers.AccessTransformer.readMapFile(AccessTransformer.java:120)
[B#211]  [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: 	at cpw.mods.fml.common.asm.transformers.AccessTransformer.<init>(AccessTransformer.java:101)
[B#211]  [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: 	at cpw.mods.fml.common.asm.transformers.AccessTransformer.<init>(AccessTransformer.java:97)
[B#211]  [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: 	at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
[B#211]  [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: 	at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
[B#211]  [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: 	at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)
[B#211]  [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: 	at java.lang.reflect.Constructor.newInstance(Unknown Source)
[B#211]  [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: 	at java.lang.Class.newInstance(Unknown Source)
[B#211]  [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: 	at net.minecraft.launchwrapper.LaunchClassLoader.registerTransformer(LaunchClassLoader.java:88)
[B#211]  [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: 	at cpw.mods.fml.common.launcher.FMLDeobfTweaker.injectIntoClassLoader(FMLDeobfTweaker.java:32)
[B#211]  [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: 	at net.minecraft.launchwrapper.Launch.launch(Launch.java:115)
[B#211]  [11:29:45] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:-1]: 	at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

I tried it out on all versions of this modpack and I get this error on every version. I also tried reinstalling the modpack and reinstalling java, upgrading java, downgrading java to 7.

I found this post, where the mod said to try using a bought version of minecraft instead of the cracked one. I have the bought version...

Hopefully you guys can help me somehow.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Underscore
      It was as simple as that. The game closed immediately after the world generated in the Shivaxi RLCraft modpack. The console says, "java.lang.OutOfMemoryError." I have no idea what is happening, I just want to play this modpack but nothing at all is working right anywhere. Your basic answers will probably not solve the issue.

    • By JragonGamer
      My modpack won't launch and crashes when I hit play.
      Here's the log: https://pastebin.com/Xg18gxSg
    • By Leafzy
      hello lately when i wanna play a modpack it crashes it happens like this i can download every modpack no problem but when i click on play it loads en at the end of loading it stops  and crashes the modpacks just wont open i tried many things but nothing worked can somebody me pls 


      log files 
    • By TsE
      Hello, I have made a working modpack and then I wanted to add more mods so i updated it. After the update the error unzipping file error just popped up. Dont know how to fix this please help.
    • By NewGuernica
      Tried to read stuff online to fix this and seems a lot of people have the same issue for different reason, Launcher crashes when I press play. Tried to run the java clear fix and reinstalled game but nothing, will attach logs for help, THANK YOU
      Technic Logs.zip