Jump to content

Tekkit crashing on startup!

Recommended Posts

Well, simply put, it crashes after I attempt to start up MC/Tekkit from the launcher, I have tried both 64-bit and 32-bit java, my system being a 64-bit operating system but the result is the same, here are the logs, the sooner the better :o! Have also put a Sphax texture pack into the resource folder, I doubt it matters, but I'll give you all the info I can. Also using v3.1.3 of Tekkit Classic

Pastebin with log <--

EDIT: Tested Java 7 64-bit still not working, exact same error (exact). Checked console, moment I start it up I see this in red:

[B#347] File version.json not found in C:\Users\UsernameHere\AppData\Roaming\.technic\modpacks\tekkit\bin\modpack.jar

Edited by InTheBeef
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...