Question

So i have been playing for like a week and now that i had made a lot of progress i made an Electric Enchanter and i was testing it up until i placed a ruby sword on it as soon as i clicked to place it inside it crashed my game so i decided to load it again, however, without success and i don't know what to do about this error.

http://pastebin.com/jcREHwgD

Maybe by removing the ruby sword from my inventory data or by modifying the map data to remove the block (Electric Enchanter) would fix it, but i don't know how to do that so i need help on it, thanks.

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Backup your world. Go to Configs and open forge.cfg. Change the two entries that reference erroring entities and blocks from false to true. Launch again and see if it loads. You will lose some blocks and whatever was in them. Close and set those entries back to true.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Underscore
      It was as simple as that. The game closed immediately after the world generated in the Shivaxi RLCraft modpack. The console says, "java.lang.OutOfMemoryError." I have no idea what is happening, I just want to play this modpack but nothing at all is working right anywhere. Your basic answers will probably not solve the issue.

    • By JragonGamer
      My modpack won't launch and crashes when I hit play.
      Here's the log: https://pastebin.com/Xg18gxSg
    • By Leafzy
      hello lately when i wanna play a modpack it crashes it happens like this i can download every modpack no problem but when i click on play it loads en at the end of loading it stops  and crashes the modpacks just wont open i tried many things but nothing worked can somebody me pls 


      log files 
    • By NewGuernica
      Tried to read stuff online to fix this and seems a lot of people have the same issue for different reason, Launcher crashes when I press play. Tried to run the java clear fix and reinstalled game but nothing, will attach logs for help, THANK YOU
      Technic Logs.zip
    • By RedNewton
      every time I click play on this world it acts as if its loading and then it closes tekkit legends and go directly back to the launcher. pls send help
      crash-2019-08-15_13.34.41-server.txt crash-2019-08-15_13.34.52-client.txt