Jump to content
  • 0

Technic Launcher not installing.



I have went to the technic webpage downloaded the launcher onto my computer but when I go to install it, It makes it all the way to 20% then resets back to 0% dose it about 6 times then it reaches 20% and resets back to 0 and then dose nothing. Before you say it is a firewall thing all my fire walls are off and I have no antivirus so there should be no reason for it to not work please any help I really enjoy the technic launcher makes it easier to install mod packs so I would really like to get it installed thanks

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I don't have a solution but I'd just like to say I have the same problem except mine never makes it past 0% no matter how long I leave it. I've tried re downloading the .exe file, restarting my computer, re downloading Java (Windows Offline 64-bit) but I've had no success


edit: Finally got it working, disabled my Microsoft Security Essentials and disconnected from my wifi (had tried disabling my antivirus earlier but I guess I did something wrong). Not sure which did it, pretty sure it was the disabling antivirus method though. I'd try checking your Java if nothing else has worked for you

Edited by snoozypanda
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...