Jump to content
  • 0

Tekkit modpack will not play


Question

Dear Technic and Tekkit community,

I have recently tried re-installing and playing on the Technic launcher again and have been unable to successfully play any modpacks.  I've tried a few unofficial modpacks without any luck, but am most interested in playing Tekkit, specifically... unfortunately it will not 'Play' either. 

I have the Technic launcher open, I press 'Play' on the Tekkit modpack, the program appears to be loading, then the launcher pops back up and no modpack launches.

  • I have attached a copy of the Technic Console Log:  Tekkit Launch - Error report
  • Also, I've attached the crash report: crash-2017-04-13_10.33.41-client.txt

If anyone can offer help or suggestions for a solution, it would be greatly appreciated!  I love vanilla minecraft as well, but have been hankering for something more lately...

Cheers :cheers:

 

Tekkit Launch - Error report.txt

crash-2017-04-13_10.33.41-client.txt

Link to post
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Zvery
      Hi, My modpack seems to not be opening whenever I press play. It takes me out of the Technic screen at first then it goes back to the Technic screen here are my logs
      cX8tNvDL (3).txt
    • By Nyrab
      I'm trying a new modpack
      The version is 1.10.2
      I tried to remove some mods and still don't work
       
      Modpacklog.zip
    • By zoezp
      I am new to making modpacks and this is the first one I ever made so I watched some youtube tutorials and it worked well until I tried to launch the modpack and It started as vanilla but when I checked the modpack options it had the mods installed and they were all in the folder. I tried to fix it and tried out things like renaming the files but nothing worked for me so thats why I am here asking for your help.
      I don't know what the problem is at this points so I would really like some help.
      Here is the dropbox link I used to upload the modpack: https://www.dropbox.com/s/u2qfs8zuco8fh39/pixelmon fun.zip?dl=1
      Here is the modpack download link: https://www.technicpack.net/modpack/pixelmon-2780956.1833394
       
      If any more info is needed just ask and I'll provide it if I can.
      Thanks in advance! 
    • By bradleybrand
      I am asking on behalf of my friend with autism.
      So we downloaded the Minecraft Launcher from the official website, installed and ran. It experienced issues download/installing the latest version of Minecraft.
      Luckily, from my computer, I backed up the need Minecraft files into a .zip file and shared that with him. Vanilla Minecraft works and runs.
      From there, went on Technic Launcher. Vanilla Minecraft won't download and install. Neither will my modpack.
      His Technic Launcher has an issue actually downloading and installing modpacks. Even the official ones.
      ---
      We have turned firewall off. We have uninstalled and reinstalled Minecraft Launcher. We have deleted Minecraft and Technic files from %appdata%, as well as using CCleaner to remove any extras. We have uninstalled 64-bit Java and redownloaded and reinstalled 64-bit Java. ---
      What could be a possible fix for this issue?
      Has anyone else experienced such an issue?
    • By Froinchi
      Hello. I and my friends are trying to play together. All of my friends got connected without a problem, and I am now facing a problem, where the screen is on dirt screen and a "Done" button with no text. I couldn't find any information about it on Internet. Can you help me? 
      Picture of the problem:

×
×
  • Create New...