Jump to content

Recommended Posts

So I've built my own pack, followed all the instructions I can to make this work and it just.. won't. I click to play it does its checks then the launcher closes and instantly loads up again

  • I have fully updated Java
  • I have allocated RAM
  • I have uninstalled and reinstalled the launcher
  • When adding the zip file from dropbox i have changed the 0 to a 1
  • I have fully deleted and removed Technic and re downloaded it
  • The pack works through forge on the standard MC launcher
  • I have followed 3 different fixes, including one in this site

I am just at a total loss and its starting to stress me out now

Pack Link: https://www.technicpack.net/modpack/kiv-pack.1094117

Drop box link: https://www.dropbox.com/s/xom3qrszbqvv6q1/Kiv Pack.2.zip?dl=0

Any help at this point would be greatly appreciated

Link to post
Share on other sites
5 hours ago, KRiler said:

So I've built my own pack, followed all the instructions I can to make this work and it just.. won't. I click to play it does its checks then the launcher closes and instantly loads up again

  • I have fully updated Java
  • I have allocated RAM
  • I have uninstalled and reinstalled the launcher
  • When adding the zip file from dropbox i have changed the 0 to a 1
  • I have fully deleted and removed Technic and re downloaded it
  • The pack works through forge on the standard MC launcher
  • I have followed 3 different fixes, including one in this site

I am just at a total loss and its starting to stress me out now

Pack Link: https://www.technicpack.net/modpack/kiv-pack.1094117

Drop box link: https://www.dropbox.com/s/xom3qrszbqvv6q1/Kiv Pack.2.zip?dl=0

Any help at this point would be greatly appreciated

Pack Link isn't working anymore, and neither does the dropbox link work.

Link to post
Share on other sites
14 hours ago, _Blue_Wolf_Girl_ said:

ive been having the same problem... and ive done all the same things that @JaariAtmc did

So you got a pack link that isn't working, and the dropbox link to said modpack isn't working either? If not, well, then you got a different problem.

Modpack A not working for person A usually isn't the same issue as Modpack B not working for person B.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Capio13
      So I have been working on a modpack of mine lately, recently switched computers to a higher end one, and here I am working on the first update I have done for this modpack since I got the new pc. I make sure to test to make sure all the mods work together in a test pack, and then I decide to zip up the mods,scripts(for crafttweaker), llibrary, coremods, config, cache, bin, and the .mixin.out folder into one neat folder like I have done in the past. So here i go and upload the folder onto dropbox and test downloading the update through the technic launcher, instead of the name of the folder, it starts downloading a folder with the name of the version it is on the website, and when I launch it, it is just a fresh install of forge with none of the mods or anything. I don't know what went wrong in the process, but I need some help. Here's the DL Link and the modpack link.
      DL link: https://www.dropbox.com/s/nn2zia9l4g9u6sa/EOI 0.2.0.zip?dl=0
      Modpack Link: https://www.technicpack.net/modpack/eoi-devbuild.1783065

      TLDR; It is defaulting to a fresh install of forge with no mods even though I have done the exact same thing I did in the past.
    • By Zvery
      Hi, My modpack seems to not be opening whenever I press play. It takes me out of the Technic screen at first then it goes back to the Technic screen here are my logs
      cX8tNvDL (3).txt
    • By Nyrab
      I'm trying a new modpack
      The version is 1.10.2
      I tried to remove some mods and still don't work
       
      Modpacklog.zip
    • By zoezp
      I am new to making modpacks and this is the first one I ever made so I watched some youtube tutorials and it worked well until I tried to launch the modpack and It started as vanilla but when I checked the modpack options it had the mods installed and they were all in the folder. I tried to fix it and tried out things like renaming the files but nothing worked for me so thats why I am here asking for your help.
      I don't know what the problem is at this points so I would really like some help.
      Here is the dropbox link I used to upload the modpack: https://www.dropbox.com/s/u2qfs8zuco8fh39/pixelmon fun.zip?dl=1
      Here is the modpack download link: https://www.technicpack.net/modpack/pixelmon-2780956.1833394
       
      If any more info is needed just ask and I'll provide it if I can.
      Thanks in advance! 
    • By Zilverrr
      Whenever me or my friends try to download my modpack https://www.technicpack.net/modpack/minecraft-steden-oorlog.1830815 it only runs vanilla 
      can someone help me with this ?
×
×
  • Create New...