Jump to content

Miner doesn't work


Flowrock
 Share

Recommended Posts

Hello, 

I have a Tekkit Classic server and my miner or quarry doesn't work... I've already went thru other topic here so I tried already /op [industrialCraft] and /op [BuildCraft] ...then I also tried /pex user [industrialCraft] group set Admin

However nothing out of that worked...miner drains EU, however it doesn't dig. Any suggestions? 

EDIT: 

So I also tried to remove plugin PermissionsEX, no effect :/

EDIT2:

Found out, that AuthMe plugin does it, any way how to add fake players to AuthMe? 

Edited by Flowrock
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...