ElactixNova

Mod Loading Sequence Bug

Recommended Posts

Posted (edited)

Whenever I try and play the Mod, it never get past the loading sequence "Initializing mods Phase 1". it will load till about 35% through the "PreInitializing" on the second loading bar, and then just stop. Won't ever go any further that 46% (furthest I've ever gotten with it). Sometimes it goes back to the technic Launcher, or sometimes it'll just stay like that with nothing moving for however much time its left there. If someone knows how to fix this, and is willing to share how to do so, that would be awesome! (If it helps, I am on a macOS Mojave, Version 10.14.4, and trying to play the "ScottehBoeh: WW2 Pack")

Edited by ElactixNova

Share this post


Link to post
Share on other sites

custom pack issue. Moved to Platform Pagoda

logs can be found by clicking the Cog-Wheel button on the top right corner on the launcher window.
Paste it on pastebin.com and give us a link

Share this post


Link to post
Share on other sites
14 hours ago, ElactixNova said:

Ok I have the logs open, which log is it that you are wanting?

There are 6 to chose from.

Obviously the one that doesn't mention your issue. /s You should know on which days you had the issue and on which day you did not.

Share this post


Link to post
Share on other sites
6 minutes ago, ElactixNova said:

The first time I tried to play the mod is when the issue started. There have been no times it has worked.

Sigh. You either tried that day or you didn't. Give a day when you tried.

Share this post


Link to post
Share on other sites
2 hours ago, ElactixNova said:

https://pastebin.com/buMmTpWV

That what ya wanted?

Yeah... " /Library/Java/JavaVirtualMachines/jdk-12.jdk " Why'd you install JDK-12 if you know you should install JDK-8?

TechniKhittyBOTToday at 9:40 PM

 
Forge, Technic Launcher, and Minecraft do not support Java 9, 10, or 11. Follow either the manual or script instructions to remove it and replace with Java 8: Script 1. Close the Technic Launcher. It cannot be running! 2. Download this file: https://download.uskarian.net/scripts/mac-delete-java9.command 3. Open terminal 4. Copy and paste:
chmod +x ~/Downloads/mac-delete-java9.command
5. Copy and paste:
sudo ~/Downloads/mac-delete-java9.command
If it asks you for your password then type in your password. :warning: You will not see text being entered as your type, but it is being entered! Once you've typed your password hit enter on your keyboard. 6. Download Java SE Development Kit 8u191 from http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html 7. Install the jdk-8u191-macosx-x64.dmg you just downloaded. OR Manual 1. Close the Technic Launcher. It cannot be running! 2. Open terminal 3. Copy and paste:
sudo rm -rf /Library/Java/JavaVirtualMachines/jdk-{9,10,11}*.jdk/
If it asks you for your password then type in your password. :warning: You will not see your password being entered as your type, but it is being entered! Once you've finished typing your password hit enter on your keyboard. 4. Copy and paste:
sudo rm -rf Library/Internet\ Plug-Ins/JavaAppletPlugin.plugin
5. Copy and paste:
sudo rm -rf /Library/PreferencePanes/JavaControlPanel.prefPane

6. Download Java SE Development Kit 8u191 from http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html 7. Install the jdk-8u191-macosx-x64.dmg you just downloaded.

See point 6. above.

Share this post


Link to post
Share on other sites

Didn't know I did that.

Oh yeah, I think I installed that when I was first trying to install the technic launcher, when I didn't know that I had to have Java 8.

But I thought I fixed that...

Ok I did point 6. Seems to be working

Nevermind it's not.

Hm...

What if I tried an older Version?

Share this post


Link to post
Share on other sites
8 hours ago, ElactixNova said:

Didn't know I did that.

Oh yeah, I think I installed that when I was first trying to install the technic launcher, when I didn't know that I had to have Java 8.

But I thought I fixed that...

Ok I did point 6. Seems to be working

Nevermind it's not.

Hm...

What if I tried an older Version?

Make sure you removed jdk-12...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.