Jump to content
PedrokZ

Crash on "Initializing mods Phase 3"

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By aron9forever
      Hello, so i have been building on my tekkit classic map and while i was building, minecraft crashed with "Saving Chunks" screen. When i went to rejoin, it said "Simulating the world for a bit.." and after that "Saving chunks" and white screen.
      My techniclauncher log:
      https://privatebin.net/?e3752af48fe736a1#873mR1KLxx8hPqXt
      ______
      I FIXED IT! THE ISSUE WAS THAT I HAD SOME BROKEN ENERGY TELEPORTERS!
      if i remember correctly, i made this before the game crashed. https://prnt.sc/tk5lq4
    • By terminatorztc
      So I'm not really sure what even happened all I know is that I tired to run Tekxit 3 LE Official. When it didn't run a tested multiple other packs including Attack of the B-Team, Blightfall, Tekkit, ect. None have been able to even open. The launcher flickers then almost resets like it never was launching in the first place. I tried reinstalling the pack and launcher, even a complete check on my PC. Specs have nothing to do with it I have 12gb of RAM also nothing should be conflicting with the program. I'm honestly at a loss for words as this is nothing like I've ever seen. I've tried just about everything reinstalling Java was something I tested but to no avail. I tried researching my problems hoping someone had the same issues but I only find outdated sources and after updates I dont trust their solutions. It may also be well to inform everyone that the modpack did initially work but i tired downloading another modpack which was RLCraft but that didnt open and now im here(I now only have Tekxit installed and still wont run).
       
      Edit: Almost forgot crashes when "installing minecraft assets"
    • By PyroSweets
      My friends and I made a custom modpack with all our favorite mods in 1.12.2. I was having some issues with the modpack.jar that made it run vanilla and I fixed it, but now the modpack doesn't even show a java client or loading screen before crashing. I posted a day or two ago on reddit and was told to delete some iffy modpacks, but that only makes it run vanilla again. Any ideas why this is happening?
      Crash Log: http://dl.dropboxusercontent.com/s/wkv06mn3wna9hbv/techniclauncher_2020-05-31.log
      Modpack: http://dl.dropboxusercontent.com/s/ndyuw1g8t38xkde/POGWORK.zip
      Technic Page: https://www.technicpack.net/modpack/dillons-cult-pack.1697994
    • By Insomniac07
      bumped computer power button while playing now technic wont load worlds then after closing modpack wont load that modpack. i know i need to put my logs in pastebin but don't know how pls help
    • By Mincelad
      My friends recently got a Technic modded server and i got everything downloaded fine and all is well. However the thing is whenever i try to join the server it spends about 20 minutes loading or logging in and then eventually it will say something along the lines of "The connection was forcibly closed by a remote host" and ill be taken back to the join screen. Or sometimes the game will just crash. The same occurs on single player worlds when i attempt them. Is this just my pc being shitty or is there something i can do to fix this? (Also sorry if i posted this on the wrong forum/page im new to this stuff and am still sorting it all out, if theres any more information needed for this let me know!)
×
×
  • Create New...