• 0

Question

I loaded up the game for the first time and I have no game sound. None in the menu or in the singleplayer world I created. The settings are set to 100% for sound and music, but I have neither. I have already tried restarting the game, to no effect.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
7 hours ago, Archaon888 said:

I loaded up the game for the first time and I have no game sound. None in the menu or in the singleplayer world I created. The settings are set to 100% for sound and music, but I have neither. I have already tried restarting the game, to no effect.

Yeah, that's Mojang's own fault. They put the original sounds/music download server offline. They "fixed" that, but that update broke forge (and due to the age of hexxit, no, that's not getting fixed). Come join the Technic Discord and we'll tell you how to get the sounds/music working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By [email protected]
      Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it
    • By Pollastre
      I am playing tekkit on a minecraft server. I use optifine and recently the game keeps crashing. I use the official launcher on Tekkit Legends version 1.1.1. Here is my latest crash report. https://pastebin.com/tzmHd8Jp
    • By TheNick
      I've been having an issue with technic launcher as it won't launch anything, it will simply load then the program refreshes and nothing happens, minecraft by itself can launch just fine with no problems but technic won't for some reason, I've done just about everything including:
      1. Reinstalling Technic
      2. Reinstalling java (64 bit)
      3. Reinstalling Minecraft
      4. snooping around the files
      Technic also doesn't leave me with any error messages, it just flashes and goes back to pretending it never did anything in the first place
      please help
    • By Underscore
      It was as simple as that. The game closed immediately after the world generated in the Shivaxi RLCraft modpack. The console says, "java.lang.OutOfMemoryError." I have no idea what is happening, I just want to play this modpack but nothing at all is working right anywhere. Your basic answers will probably not solve the issue.

    • By Daltar
      I've been getting back into The Crafting Dead. I played a session just fine yesterday. Then when I tried to open it again last night it would open Minecraft showing the Mojang logo, then close it and open the launcher again as if nothing happened. I played just fine again earlier today but when I tried to open it just now, it doesn't want to work.
      Here's my log: https://pastebin.com/JDJmNQ5q
      Thanks!