Jump to content
  • 0

Unable to authenticate account to minecraft.net problem?..


alexsunny123
 Share

Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
    • By bradleybrand
      I am asking on behalf of my friend with autism.
      So we downloaded the Minecraft Launcher from the official website, installed and ran. It experienced issues download/installing the latest version of Minecraft.
      Luckily, from my computer, I backed up the need Minecraft files into a .zip file and shared that with him. Vanilla Minecraft works and runs.
      From there, went on Technic Launcher. Vanilla Minecraft won't download and install. Neither will my modpack.
      His Technic Launcher has an issue actually downloading and installing modpacks. Even the official ones.
      ---
      We have turned firewall off. We have uninstalled and reinstalled Minecraft Launcher. We have deleted Minecraft and Technic files from %appdata%, as well as using CCleaner to remove any extras. We have uninstalled 64-bit Java and redownloaded and reinstalled 64-bit Java. ---
      What could be a possible fix for this issue?
      Has anyone else experienced such an issue?
    • By bumblebray1
      When i try to load a pack a white bar pops up saying "You've selected Java 11.0.9.1, which is know to have issues with Minecraft, are you sure you want to contiune?" and when i click yes, technic closes then opens again. I understand that i need to install a different version of java but when i go into the settings for the java version on technic it opens a file, am i supposes to put the new java version there? It should be noted that im playing with linux on a chromebook. 
    • By Cosmology27
      Hey there, I haven't played Technic/Minecraft in probably 5 years or so, and I'm going to be running a server once again, so I'm just looking for some help.
      I don't see how to do a totally clean install of Technic. It doesn't look like it's really "installed" on my computer, because it doesn't show up in the programs list, so I can't uninstall it. If I download the new launcher, it just opens up the old version of Technic I had (last opened 2 years ago, but I didn't play much then). Is there a way to actually do a fresh install?
      I have some friends wanting to join my server, and from years ago I remember that the launcher would automatically set the RAM allocation quite low, and you actually had to go into the settings and change that manually. This was required for basically any modpack, because the automatic RAM allocation was so low. I know it's silly, but I have found that the majority of people actually can't manage that. If you tell them they need to go adjusting settings, they get discouraged. So for example, people that aren't good with computers, or younger kids, who love Minecraft, things like Technic are really nice, because they basically just have to click play. Is there any way to make the RAM allocation automatically increase when you run my modpack? Or are we actually forced to increase RAM allocation? (It seems odd to me, because no other program ever requires that you do this, if I run Skyrim, it doesn't make me decide how much RAM to allocate, regardless of modding)
      In terms of the files for the actual modpack, are there better ways to do it now? I remember myself and others used to use Dropbox, but they've really fallen behind, and I remember they changed how things worked, so it made it quite difficult to use Dropbox to share the files. How are people sharing files these days?
      I also remember a website that would allow you to create a redirection for your IP address (I forgot what the proper term is). Basically, your 123.235.543 whatever IP address you have, will change into something like "CosmosServer" so that you can let people have access to your IP, without actually giving them your IP. The site takes anyone looking for "CosmosServer", and makes them actually look for my IP. Anyone remember what this is called, or what site to use for this?
      Lastly, if you can't have RAM automatically allocated, does anyone know what Technic STARTS your RAM allocation at? I can't figure out how to clean install, so I'd possibly like to try and make a lightweight modpack that will work with the auto allocation, so what does it automatically set RAM to?
       
      Random last point, this forum post page KEEPS bashing my cursor back to the security check. While typing this up it forced me back there multiple times, forcing me to uncheck that I'm not a robot, and I then had to refresh the page to fix it. Why in the world is that happening? Very annoying.
       
      Appreciate any help you can give! Thanks!
×
×
  • Create New...