Jump to content

"The Modpack Location you specified is not a valid ZIP file." with the same link that worked before

Recommended Posts

Hello everyone,

new people can't download my modpack due to "Error downloading a file.. blabla". The link I put into the Modpack Location all of a sudden isn't valid anymore. It worked before but when I keep it exactly the same and click "Update Modpack" it suddenly complains about that locatino not being a valid ZIP file.

This is the link, it won't work anymore since I also tried repacking my modpack as "Store" instead of "Normal" like another post suggested, sadly it didn't work.


We've also noticed this kind of error being the case for older modpacks like "Dragon Block Divinity" which you can't install anymore because the once working link won't work anymore (also dropbox with =1).

I'd be thankful for some tips and advice on how to continue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...