Jump to content

My Modpack wont load mods


m4lf0y__
 Share

Recommended Posts

Hi, i've been developing a modpack lately and have discovered after multiple attempts that mods won't load, the forge is renamed and all dependencies and stuff are in, it works on MC Client but not on Technic. Please help I'm trying to make a server. :)
Link to the modpack: https://dl.dropboxusercontent.com/s/8f10bxphd9ixtzy/modpack.zip
Thank you.

Link to comment
Share on other sites

5 hours ago, JaariAtmc said:

Don't zip the folder containing the bin/config/mods folders. Zip those directly.

But on technic platform is says modpack location is not a valid zip file, because I uploaded the root folder.

 

Edited by m4lf0y__
Link to comment
Share on other sites

16 hours ago, m4lf0y__ said:

But on technic platform is says modpack location is not a valid zip file, because I uploaded the root folder.

 

Because you can't have dropbox generate those zips every time. If I open your modpack zip, I want to see bin/config/mods folders. Not a folder containing those.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...